Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Videos no longer working in full screen (sometimes)


  • Please log in to reply
No replies to this topic

#1 Jax2

Jax2

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:34 AM

Posted 05 January 2010 - 08:11 PM

Hi guys ...

I am having a problem here I am hoping to get solved. I watch a lot of my television shows and movies online and as of late, I'm unable to watch them in full screen. I tried googling my problem, but to no avail, probably because I don't know how to phrase my search to get the right results. Here is what is happening:

I press the full screen button on anything that uses JW Player and instead of a nice full screen as I'm supposed to get, I get 2 small, choppy to the point that you can't make anything out, videos at the top of my screen and I'm unable to press anything with the mouse and have to press ESC to get back to normal mode.

Is anyone else having this problem, or does anyone know how to solve it? I have only been running into this in the last few days and nothing on my system has changed. I am running windows XP, virus and malware free (check daily using AVG, superantispyware, malwarebytes and adaware.

Hijack this log shows nothing out of the ordinary either, and I've gotten very good at spotting potential problems.

Could it simply be a bug with a new version of the JW player? I don't even know if they put out a new version or not, but as I've said, this has just started in the last few days.

DivX and all others seem to work fine for me, but not the JW player.

Thanks for any advice!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users