Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DOWNLOAD


  • Please log in to reply
1 reply to this topic

#1 CECE40

CECE40

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:26 PM

Posted 05 January 2010 - 07:12 PM

I DOWN LOADED A SPYWARE FROM MY CABLE COMPANY AND NOW MY COMPUTER, WANT REBOOT AFTER RESTARTING IT BRINGS UP THE OPERATING SYSTEM A GOES TO THE WINDOW START UP BUT IT DO NOT REBOOT.

Edit: Moved topic from Vista to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:06:26 PM

Posted 05 January 2010 - 08:01 PM

hello & welcome to the BC

see if you can enter safe mode and scan with your antivirus program from there. :flowers:

to enter safe mode restart and start tapping the f8 key.........good luck :thumbsup:
Have A Great Day

...........Kenny.............




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users