Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista hanging after spyware removal?


  • Please log in to reply
1 reply to this topic

#1 andyin

andyin

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:26 PM

Posted 05 January 2010 - 09:46 AM

Hi

I have a bit of a problem on a dell laptop running vista.

it was playing up and running slowly so i ran malwarebytes and spybot s&d which found an instance of malware and removed it.

however now whenever i connect to the internet it grinds to a halt and hangs. this takes about ten mis but it just gets slower and slower untill it grinds to a halt. if i then leave it a while even the desktop disapears and i have a grey screen with the mouse pointer frozen in place.
the only thing that gets it going again as a hard reboot.

what do you think format time ?

BC AdBot (Login to Remove)

 


#2 roadclosed

roadclosed

  • Members
  • 138 posts
  • OFFLINE
  •  
  • Local time:01:26 PM

Posted 05 January 2010 - 01:12 PM

Maybe if you show us the report from the Malwarebytes program someone can see if anything needs to be sorted/cleaned ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users