Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google redirects; websitesurvey.com & live.com pop-ups


  • Please log in to reply
3 replies to this topic

#1 LNV78

LNV78

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 04 January 2010 - 10:17 PM

Hello,

I have been searching posts from others who seem to have similar problems....hopefully you can help me as well!

I am using WindowsXP with IE8. Problems started a few weeks ago & I have not been able to fix on my own.

When searching on Google & attempting to click on my search results, what I know to be a correct link to a website will bring me to various alternate search engine sites. Simultaneously a second browser will open either from thewebsitesurvey.com or live.com, requesting I participate in some survey.

I started with deleting all temp internet files, browsing history, stored information & rebooting. Ran AVG; nothing detected. Ran MBAM; nothing detected. Ran BitDefender; nothing detected. After each of these scans I would delete all temp internet files & history before rebooting. I ran each scan twice; AVG & MBAM continued not to locate any issues, but I did find that on the second attempt I was not able to run BitDefender. I tried reinstalling & continue not to be able to run the program.

Last night while browsing online & trying to find a solution to my problems, AVG detected the following:

"Virus found Exploit";"C:\WINDOWS\system32\config\systemprofile\Local Settings\Temporary Internet Files\Content.IE5\Q9AB8DWF\pdf[1].pdf";"Infected";"1/3/2010, 7:39:34 PM";"file";"C:\WINDOWS\system32\svchost.exe"

I attempted to clean using the VCleaner & Worm/Downadup (Worm/Conficker). The VCleaner reported not finding anything. The Worm/Downadup (Worm/Conficker) tool reported not being able to open most files & did not appear to clean potential problems up.

Any suggestions would be most appreciated. I will gladly post any logs tomorrow night if that would be helpful. Thank you so much.

BC AdBot (Login to Remove)

 


#2 LNV78

LNV78
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 06 January 2010 - 07:58 PM

Just checking in.....I hope someone will be able to help! Thank you

#3 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:12:32 PM

Posted 06 January 2010 - 08:04 PM

Well, I can't really help with the Google redirects but do you have IE8's Pop-Up Blocker enabled?
It does a pretty decent job of blocking pop-up ads.

IE8 > Tools > Pop-Up Blocker

Edited by ReviverSoft, 06 January 2010 - 08:05 PM.

ReviverSoft - Happy to help!

#4 LNV78

LNV78
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 08 January 2010 - 09:19 PM

Yes, thank you but I do have the pop up blocker on. This appears to be a more significant problem than general pop ups. Are there ANY other suggestions? I would really like to have my laptop back!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users