Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Administrator privileges


  • Please log in to reply
3 replies to this topic

#1 symiggy

symiggy

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:20 PM

Posted 20 August 2005 - 11:16 PM

Recently when attempting to schedule a task in windows XP Home SP2, I received a message that the task was not able to be scheduled because I did not have authority to schedule this task.
I am the only person on this computer which I own and I have never had this message before.
I would appreciate any advice or comments as to what to do next.
Thanks.

BC AdBot (Login to Remove)

 


m

#2 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:06:20 PM

Posted 21 August 2005 - 08:18 PM

You can try this from www.dougknox.com:xp_taskmgrenab.exe - Allows you to enable or disable Task Manager for the Current User
Copyright 2003 - Doug Knox. Make sure you backup the registry before you use it.
Spike's advice: Backup your data routinely.

#3 Cranky

Cranky

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Location:Michigan USA
  • Local time:05:20 PM

Posted 22 August 2005 - 02:24 PM

Try this.

Go to start / Control Panel / User Accounts, see if you are set as administrator or limited user. :thumbsup:
Cranky !!!




The ONLY ONE who can change MY situation in life is ME. .

#4 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:06:20 PM

Posted 22 August 2005 - 05:27 PM

In www.dougknox.com click windows xp utilitied, and choose enable/disable task manager. Again, make sure you back up the registry before you use it. Good luck!
Spike's advice: Backup your data routinely.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users