Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

toshiba wont play dvds


  • Please log in to reply
4 replies to this topic

#1 sharpie

sharpie

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:11:15 AM

Posted 04 January 2010 - 07:14 PM

i recently reinstalled win xp pro on my toshiba satellite m45-s355, but now i cant watch or play movies. when i put in a dvd it brings me to a screen that says sony picture home entertainment with options like play movie. so i click play movie and then it opens windows media player, but wmp says there is nothing to play. any ideas?

thank for your time

BC AdBot (Login to Remove)

 


#2 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:08:15 AM

Posted 04 January 2010 - 07:41 PM

Try using the VLC Media Player.
ReviverSoft - Happy to help!

#3 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:11:15 AM

Posted 05 January 2010 - 10:52 AM

thanks it works great, but in the future how would i make it so it isnt my default media player?

thanks again-

-sharpie

#4 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:08:15 AM

Posted 05 January 2010 - 01:09 PM

Other media players, ones you favour for other media types, should give you the option to make them the default player thus changing associations.

Or you can always select a file type (For Eg: .AVI) , right-click the same and select Open With and choose the application you want to use(to handle the file type) from the list and select "Always use the selected program", click OK and you are all set ! :thumbsup:

Edited by ReviverSoft, 05 January 2010 - 01:10 PM.

ReviverSoft - Happy to help!

#5 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:11:15 AM

Posted 05 January 2010 - 03:54 PM

yea that will work. thanks so much.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users