Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

RootRepeal.exe shows FOPS-DeviceIoControlError!


  • Please log in to reply
2 replies to this topic

#1 WutsaDisplayName

WutsaDisplayName

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:21 AM

Posted 04 January 2010 - 05:08 PM

I'm running Windows 7 as an Admin and am getting the above referenced error when trying to run RootRepeal. I have tried running it with other 'compatibility' options without success. Suggestions would be appreciated.

Thanks!

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,011 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:11:21 AM

Posted 06 January 2010 - 12:02 AM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 WutsaDisplayName

WutsaDisplayName
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:21 AM

Posted 09 January 2010 - 09:34 AM

No logs were posted because none were generated. Please close this thread as I have since experienced an unresolvable BSoD and, out of frustration, have plowed and replanted.

Thanks for responding.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users