Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New/Old virus? or Malware


  • Please log in to reply
No replies to this topic

#1 PandaBear20202

PandaBear20202

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 04 January 2010 - 12:41 PM

Hey guys, ive been running into this problem, ive been getting pcs on my network that are having CPU issues. Mostly on Hp Laptops, i turn it on and 100% of my cpu is being used up, and im not sure why, i saw some oddly named processes running and stopped them but it was still getting hit pretty hard. So i ran it in safemode and ran A-squared it found like 34 trojans! i deleted them and it started working fine, but i was wondering if there was some type of new thing that had recently came out that hit my cpu. do i need to run some sort of update or patch. if only been seeing this in the past few weeks. i also got it on my personal HP Laptop but not my other one thats not HP. Both have never been pluged into my work network. Any help would be great. Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users