Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

computer running slow/freezing!


  • This topic is locked This topic is locked
1 reply to this topic

#1 kshoney44

kshoney44

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 04 January 2010 - 12:09 PM

i have been having problems for a while now but i just figured it was my older computer. now i'm thinking that i have some sort of virus or hacker or something!! i don't have alot of computer knowledge so please bare with me!! when i start my computer, it takes forever to load. i disabled most of my start up programs. when i start IE(8) i constantly get a error message visual c++ has encountered an error and needs to close. or something like that,especially when i try to access my facebook apps(not sure if any relevance!) i downloaded bullguard, which worked fine for a day and then would not update or run real time and scans would shut down! after uninstalling and reinstalling about 20 times and communicating with their cust. services i gave up and uninstalled it. it did detect some viruses though, the day that it worked! trojan.generic, trojan.agent, win 32/bredolab, and a trojan downloaded in system volume information. my AV said they were removed. now i have microsoft security and i can't get my definitions to update, my scans usually stop mid scan, and when i star my computer it says it has been stopped.also, when i try and minimize pages, part of them stay up or like run across the whole screen. well i think you get the picture!! heres i bit more info.....i have windows XP, IE 8 (updated which seems to cause problems when i do that!) microsoft security, super anti-spyware and cc cleaner. i defragged, disk clean up,reset default settings, ran different diagnostics but didn't really understand them! i did the manage add ons thing, i tried doing things in safe mode but nothing really worked. i did run a hjt log and a few other things, but once again have no clue how to read them!!! i think everything on there looks suspicious!! any help that you can offer would be GREATLY appreciated!

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,259 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:08:48 AM

Posted 04 January 2010 - 01:53 PM

HJT Topic: http://www.bleepingcomputer.com/forums/t/283349/i-think-i-have-a-hacker-or-virus-please-help/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users