Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possible virus?


  • Please log in to reply
1 reply to this topic

#1 SuperKid

SuperKid

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:33 PM

Posted 20 August 2005 - 03:50 PM

Earlier today I was using my computer when suddenly, it froze. I thought, "No big deal, I'll just restart." So, I restarted and now all I have is a background! No buttons, no start menu, no nothing! When I right click, nothing happens. All I can do is the "Ctrl + Alt + Delete" thing and access programs through that. Could a virus have caused this? Is it something I did? Can someone help me out so I can get my computer back to how it was?

Thanks a million,

Joe

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:06:33 PM

Posted 23 August 2005 - 10:35 AM

Can you boot into Safe Mode? Are you using any programs like Ad-Aware or Spybot? If you can get into Safe Mode try running them from there.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users