Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ran combofix, tried repair connection, cant get on internet


  • Please log in to reply
4 replies to this topic

#1 Tinkerinmatt

Tinkerinmatt

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 03 January 2010 - 07:18 PM

went through majorgeeks.com for malware removal, ran combofix now cant get back on internet. Tried repair connection as read in majorgeeks.com but still wont work, any help?

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:02:31 AM

Posted 03 January 2010 - 07:23 PM

Not sure what Major Geeks told you to do

Log on as an administrator, go Start > Run and type: "cmd". In the window that appears type: "netsh winsock reset". When the program is finished, you will receive the message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset." Close the command box and reboot your computer.

Go Start > Run > type: "cmd" In the window that appears type: "ipconfig /flushdns". Close the command box.

Go Start > Control Panel > Network Connections. Right click on your default connection, usually Local Area Connection or Dial-up Connection if you are using Dial-up, and and choose Properties. Double-click on the Internet Protocol (TCP/IP) item. Select the radio button that says "Obtain DNS servers automatically". Reboot.

Warning: Some Internet Service Providers need specific DNS settings. You need to make sure that you know if such DNS settings are required before you make this change.


Also make sure the box by proxy server is unchecked

Edited by garmanma, 03 January 2010 - 07:25 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Tinkerinmatt

Tinkerinmatt
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 03 January 2010 - 09:29 PM

did the above, still no dice. followed this procedure "kinda" http://forums.majorgeeks.com/showthread.php?t=139313

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:02:31 AM

Posted 04 January 2010 - 12:09 PM

I don't want to appear rude, but don't you think it would be better to continue with Major Geeks?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 Tinkerinmatt

Tinkerinmatt
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 04 January 2010 - 08:58 PM

I was passed on to this site through a link on their site, but I will try there again first. Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users