Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google redirecting problem


  • Please log in to reply
2 replies to this topic

#1 sk1ma

sk1ma

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:16 PM

Posted 03 January 2010 - 05:58 PM

Hi,recently I have had lots of pop ups and there was this thing where it had my background all black and said "you are infected by a virus" and i was also experiencing a lot of fake virus alerts and asking me to pay em for some anti virus program.I was also having issues with searching on google because when i searched something like for example youtube.com it would redirect me to some other website called searchclick8 and it would redirect me to any site i would try to go to.So i ran spybot s&d,spyware blaster,and adaware and i was able to get rid of some of the problems like the pop ups,the black background and the fake virus alerts asking me to buy their programs but I am still left with the redirecting on google.So I am asking nicely for someone to help me with this problem of mine because i know you guys do a very good job at helping people out.Oh and one more thing,for some reason when i try to install malware bytes,it doesnt want to install.At the end after following all the instructions it gives an error saying "mbam.exe could not be executed" or something like that :thumbsup:

BC AdBot (Login to Remove)

 


#2 sk1ma

sk1ma
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:16 PM

Posted 07 January 2010 - 11:22 PM

umm...still needing help. please guys

#3 sk1ma

sk1ma
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:16 PM

Posted 23 January 2010 - 03:21 PM

wow wtf why doesn't anyone help me?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users