Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with screen/comp freeze


  • Please log in to reply
6 replies to this topic

#1 Robin Edge

Robin Edge

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 03 January 2010 - 04:19 PM

Attached File  0103001449a.jpg   268.64KB   12 downloadsi need help trying to figure out whats going on with 1 of my computers... i came home a copule of months ago and the kids comp was off.. i thought it was just the power supply so i changed it... then there was still nothing so i figured its the motherboard... so i have another computer that i took the good working drives and ram out and placed it into a different one a little older than the one that stopped. but now when i boot it up and you play on it for a little while the computer freezes and the screen freaks out and you have to manually turn it off and restart and then it works and after another little while it does it again.... I was thinking that maybe it might be the video card or the hard drive... the hard drive is the one out of the other computer and the video card in on this mother board.... any suggestions i have a pic of the screen too .Thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:08 AM

Posted 03 January 2010 - 04:26 PM

Worth reading, IMO:

http://support.microsoft.com/default.aspx?...kb;en-us;314082

Changing a Motherboard or Moving Hard Drive - http://www.michaelstevenstech.com/moving_xp.html

Move Harddrive to a New Windows XP System - http://www.theeldergeek.com/move_harddrive.htm

Louis

#3 Robin Edge

Robin Edge
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 03 January 2010 - 04:49 PM

i'll check them out thanks

#4 Robin Edge

Robin Edge
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 03 January 2010 - 04:56 PM

ok well maybe i didnt explain myself to well lol... all i did was pull the 80 gig from the non working and put it in the working computer lol i pulled out the 40 gig that was in the working one and just placed the other one in its place i didnt reformat or anything because if i do i will loose my xp operating system i do not have it on disks its on the hd that way... thought that all i had to do was plug and play lol..... do you get what i am talking about? i am not computer stupid but then again i am not computer smart either... Google is so my friend when i have errors.... i know more than the average computer user...

Edited by Robin Edge, 03 January 2010 - 04:57 PM.


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:08 AM

Posted 03 January 2010 - 06:47 PM

The point is...a hard drive from one computer...cannot be expected to work as a boot/system drive in a different computer...unless it has been formatted or a user has removed the settings and drivers which were installed on the first computer.

When Windows is intalled, the settings, drivers, etc. installed...relate to that motherboard/system. Moving that drive as a system drive to a different system...will probably result in the drive/system not working properly.

If installed as an additional drive...there is no problem because it is viewed as any other secondary, non-boot drive would be viewed.

Louis

#6 Robin Edge

Robin Edge
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 03 January 2010 - 07:20 PM

ahhh lol so what you are saying is that i have to reformat it anyway? darn it if i do i didnt want to have to do that... no only if my son had patents to help... he went to school for this crap! lol thank you ill figure it out! if no i will be back lmao

#7 Robin Edge

Robin Edge
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 03 January 2010 - 09:52 PM

1 last reply and a thank you to those who posted... i just reformatted the hard drive and so far no problems lol i guess if i would of done that in the first place i wouldnt have had to ask... but i was pulling a hd from a emachine to a gateway although they are made now by the same company but i was afraid of that dang booby trap "code color purple" or whatever it is called lol i ran in to that once trying to fix a friends computer who didnt have their full ver of windows disks so i used mine..... oops but i got around it! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users