Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Proxy settings on IE are grayed out


  • Please log in to reply
3 replies to this topic

#1 KGthaKid

KGthaKid

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:49 PM

Posted 03 January 2010 - 12:23 PM

I had sent in my computer into a shop in order to fix an Internet problem i had, and now I try to change the proxy settings, and all of a sudden I can't. In the Internet Options, both the address and port are grayed out, and I can't change it. I'm on a Windows XP Home Edition, Service Pack 3, and since this is my computer, I have all administrative rights too do whatever I please. So what should I do to fix this?

BC AdBot (Login to Remove)

 


#2 hawaiitek

hawaiitek

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 19 September 2013 - 05:34 PM

Sounds like a 3rd party program is to blame. or a virus. Run a malwarebytes scan in safe mode. also, Check out  start> control panel> add/remove programs> and see what the latest intalled programs are and uninstall anything that looks fishy.

I recently uninstalled a program called Web Protect that made my LAN proxy settings greyed out.



#3 prao

prao

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:49 PM

Posted 06 November 2013 - 05:50 PM

Sounds like a 3rd party program is to blame. or a virus. Run a malwarebytes scan in safe mode. also, Check out  start> control panel> add/remove programs> and see what the latest intalled programs are and uninstall anything that looks fishy.

I recently uninstalled a program called Web Protect that made my LAN proxy settings greyed out.

Hi Hawaiitek, Thanks for your post.  I spent 3 hours to fix it.  I saw  your post and found the same program .  I removed it.  Now PC has internet connecitivity.  Thank you.  Aloha.



#4 Claakin

Claakin

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 09 February 2017 - 10:08 PM

This is an old one, but I found an answer.

Somehow your proxy settings have gotten locked in, whether it be a program or just windows hell. What I did to fix this exact issue is as follows.

1. Click your proxy settings tab.

2. Check the box for manual entry of proxy and port.

3. Click the "Advanced" button on the right.

4. Clear all fields, every one of them.

5. You will get a message of the sorts saying: "If you clear these, you will have no internet. Are you sure?"

6. Click yes, I'm sure. 

7. Go back and recheck the manual entry box, and you should be able to enter your proxy.

This worked for me, I dunno if it will work for all. I also uninstalled XFastLAN which came with my ASRock motherboard software. Check for this if you're a builder! 

Good Luck!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users