Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trying to fix I.E. 8


  • Please log in to reply
4 replies to this topic

#1 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:11:51 AM

Posted 03 January 2010 - 09:50 AM

I was trying to get rid of I.E.8 and got to I.E.7. I went to M/S site and did as they said. First thing I was instructed to remove SP-3. using Command Prompt I did and removed I.E.8 also. Rebooted and found that I couldn't go on line. I did all the things to get on line; turn off modem and reboot ect. No good. Went to restore point to get things to work. Now I have I.E.8 and Firefox working but in I.E.8 there is no bar at the top, (File View Hist ect.) Right clicking doesn't work and I also can't find internet options. I have run all the scans for any bad things and found a couple of tracking cookies and got rid of them, still no help. Completed Security Update from M/S.

BC AdBot (Login to Remove)

 


#2 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:03:51 AM

Posted 03 January 2010 - 09:51 AM

Try pressing Alt on the keyboard.

#3 Layback Bear

Layback Bear
  • Topic Starter

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:11:51 AM

Posted 03 January 2010 - 10:15 AM

Thanks for getting back so quickly. I tried the Alt key. Works on every thing except I.E.8.

#4 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:03:51 AM

Posted 03 January 2010 - 10:43 AM

Try reinstalling IE 8.
http://www.microsoft.com/windows/internet-...wide-sites.aspx

#5 Layback Bear

Layback Bear
  • Topic Starter

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:11:51 AM

Posted 03 January 2010 - 11:53 AM

Well I have all ready done that but I tried it again and it worked. I using I.E.8 now and all the things are as they should be. I have every thing set at default as of now. THANKS for your info and time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users