Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Model LCM-17v2 Westinghouse monitor blinks black


  • Please log in to reply
2 replies to this topic

#1 Gladys7357

Gladys7357

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 03 January 2010 - 12:21 AM

:thumbsup: I am new to this, have never been in forum before. Thank you ahead of time. MY monitor is blinking black and then goes back to picture. It has been doing this for a month. Now it is happening more often. Could anyone give me any ideas on what the problem is?

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:09:31 PM

Posted 03 January 2010 - 12:53 PM

Is this an old CRT or a newer flat panel?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:06:31 PM

Posted 04 January 2010 - 02:29 PM

Are you using the onboard graphics or a discrete graphics card?
Did you tinker with the Graphics Properties/Settings in any way?
ReviverSoft - Happy to help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users