Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Very Odd and Annoying Problem


  • Please log in to reply
3 replies to this topic

#1 JReich

JReich

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 02 January 2010 - 07:22 PM

Alright well I will try and explain myself and what I have done up to this point as well as humanly possible. This is a fairly urgent problem as this computer is used for business as well. I will continue to try and resolve the problem on my end and post any additional information that I come across to you guys.

I appreciate your help!

The computer with the issue is:
Microsoft Windows Vista Home Premium
Running on a COMPAQ

I recently installed a program onto the computer. As this issue resulted directly after the installation of the program (I.E.) a game I'm assuming the issue was caused by that installation. However, I can find nothing up tell this point to assume this is a Virus/Spyware.

After the game was installed I began to have issues with my Network. Particularly our dial-up service would not connect. The error I was getting was as follows.

Connection Status: unknown

The dependency service or group failed to start


As I dug around I got a number of other errors that had to do directly with the internet service. When I attempted to dial up to the network I get

Error 633: The modem (or other connecting device) is already in use or is not configured properly.
If I attempt to create a new network connection the error I get is as follows


Component GUID: {7071ECA3-663B-4BC1-A1FA-b97f3b917C55}
Component file: [C:\Windows\System32\connect.dll}
Error: 0x800706BA < The error message could not be found>.

Additional info:
Failed to detect Internet connectivity


In addition some new items appeared on my Device Manager after the installation of the game or perhaps in between something else and the computer restart these items are:

isatap.{A bunch of numbers listed here}
Intel ® Pro/100 VE Network Connection


This is the list of things that have been tried to fix this issues:
1) System Restore on a variety of different dates and times, all result in failure
2) Comprehensive Norton 360 and Ad Aware scan both resulting in negative return.
3) Attempts to restart the affected services that are done. Result in an Error 5 : Access is Denied. All of the services that are down are services that have to do with the internet connection and it working correctly.
4) Attempted a sfc /scannow no results from the scan
5) Attempted to patch the nlasvc.dll file and replace with a fresh file, that failed to bring about any results.
6) I have attempted a netsh refresh through the CMD but that has resulted in a failure.

Thanks

BC AdBot (Login to Remove)

 


#2 zbd

zbd

  • Members
  • 390 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 02 January 2010 - 08:02 PM

error 633 is usually modem driver related. Your modem is not the problem is it?

try to reinstall your modem drivers.

=================================================
Frustrated with Vista

MS finally came out with a solution... follow this link:
http://support.microsoft.com/kb/940520


It worked like a charm!!! I'm no longer getting the error (800706BA) AND
was able to update my laptop.

Good luck!

Edited by zbd, 02 January 2010 - 08:03 PM.


#3 JReich

JReich
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 02 January 2010 - 08:09 PM

I can try a hard modem reinstall ... however, this issue seems to be much more related with the services themselves. Which if the services are refusing to start the modem issues whether reinstalled or not won't change.

#4 JReich

JReich
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 02 January 2010 - 08:37 PM

Modem reinstall did not solve or change the problem in anyway. My goal is to fix this problem without a hard reinstall .... I would prefer not to have to reinstall all of the programs onto the computer again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users