Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Have Office 2003 & 2007 On My Computer


  • Please log in to reply
5 replies to this topic

#1 IrishLefty

IrishLefty

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:06:58 AM

Posted 02 January 2010 - 11:31 AM

I have both Office 2003 and Office 2007 on my computer. I want Excel and Word 2003 to be the default programs to open files when I double click on them from e-mails etc. Somehow, and I don't know what I did to accomplish it, I got Word 2003 as the default program. I tried all sorts of things to no avail to make Excel 2003 the default program, but no luck. I've tried the normal "open with" assignment, but Excel 2003 cannot be brought into the Open With Default Program List. What am I doing wrong? Any ideas on how to force this to happen? Before my HD crashed, Excel 2003 was the default program, but I set that up with help more than 2 years ago and I cannot remember what was done.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:58 AM

Posted 02 January 2010 - 02:44 PM

It looks like you will have to mess with the registry a little bit
http://www.eggheadcafe.com/software/aspnet...-default-t.aspx
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 IrishLefty

IrishLefty
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:06:58 AM

Posted 02 January 2010 - 11:14 PM

Thank you for your quick response. I forgot to mention that I now have Windows 7 so there is no "Run" command. Supposedly you can type in the command into the "Search Programs and Files" box and then activate it by clicking on the file when it appears above. I've tried that several different ways and have had no luck. I'm guessing that I'll have to go into the Registry, but I'm a tad reluctant to that right now. The link implys that those commands are inputted via the "run" command and do not directly go into the Registry.

Edited by IrishLefty, 02 January 2010 - 11:16 PM.


#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:58 AM

Posted 03 January 2010 - 11:53 AM

I now have Windows 7

http://support.microsoft.com/kb/950505#Let...xItMyselfAlways

Edited by garmanma, 04 January 2010 - 01:29 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 IrishLefty

IrishLefty
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:06:58 AM

Posted 03 January 2010 - 07:33 PM

I finally got it to work. I had to mess with the path and there was a file in Excel 2003 that needed reloading. Thank you so very much. :thumbsup:

#6 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:58 AM

Posted 04 January 2010 - 01:30 PM

Thanks for posting back with the fix
Glad it's working
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users