Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

how to remove antivirus live


  • Please log in to reply
1 reply to this topic

#1 md mike

md mike

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:19 PM

Posted 02 January 2010 - 11:27 AM

Hello,
Returned from 17 days with computer turned off. No problems prior to restart on 12/31/09. Using Compac desktop running windows xp, internet connection via comcast with their provided MacAffee security suite. Wired access via comcast to house, computer in issue receives signal wirelessly.
Did look at a variety of websites normally visited, did not intentionally click on unknown/not previously visited sites, but might have inadvertently rolled over some link that opened.
Had a security warning pop up, telling me that my computer was infected, etc. Anitivirus Live shield with blue and white stripes installed itself in the tool bar. Kept declining all popups, but eventually could not access any websites, email, etc.
After doing some google searching, decided to follow the following self-help steps - restart pc, quickly go to task manager and stop run of the 'sysguard.exe' file, then go to bleeping computer to register and then download combofix.
Was able to stop run of sysguard.exe in task manager, did get to blcom and got registered.
At this point, I am using the email functions on my pc rather than another machine - the antivirus live shield is gone from the tray and I have not had any popups from them appear during this session.
What to do next, please?
thank you, md mike

BC AdBot (Login to Remove)

 


#2 trev47

trev47

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:04:19 PM

Posted 02 January 2010 - 01:59 PM

Try using the guide below.
http://www.bleepingcomputer.com/virus-remo...-antivirus-live




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users