Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connecting Laptop To Home Wireless Network


  • Please log in to reply
13 replies to this topic

#1 joebeaven

joebeaven

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:37 PM

Posted 02 January 2010 - 11:22 AM

Hi,

I've just got a second hand laptop (Advent 7066M, Model No. SIM2000 Notebook PC). I can't work out to my home wireless network. When I go to device manager under "Network adapters", there's a red cross through "PRISM 802.11g Wireless Adapter" and under "Other devices", there's a question mark with an exclamation mark on top of it next to "PCI Modem". I've tried installing the network related stuff from C:\Applications, but that didn't seem to help.

Please could someone offer me some suggestions for getting online?

Thanks,
Joe

BC AdBot (Login to Remove)

 


#2 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 AM

Posted 02 January 2010 - 12:02 PM

Advent was apparently bought out\changed names. If you go here and enter the required info you should find the drivers for the wireless adapter and pci modem.

The red cross may mean the device was disabled. If you right click on it do you get the option to enable?

#3 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:37 PM

Posted 03 January 2010 - 08:09 AM

I tried looking for my serial number, but I only got one result that was related to networking which was "WLAN Driver P 8610/E 8410 (Azurewave NE-771H)" and the driver update appeared to be for Vista only.

I was able to enable "PRISM 802.11g Wireless Adapter", but I still can't connect to the Internet.

When I try to setup the connection through XP, I get the following message:

"Depending on the wireless software running on this computer, the Wireless Network Setup Wizard might not work. For details, see article 871122 in the Microsoft Knowledge Base on Microsoft.com."

The wizard won't continue any further.

When I try with the Prism utility, I can now see my wireless network under Site Survey, but I can't connect to it. I've entered all my details correctly, but it still won't connect. I can't see why.

In Device Manager, "PRISM 802.11g Wireless Adapter" now appears to be working correctly, but I still have a question mark with an exclamation mark over the top next to "PCI Modem".

Edited by joebeaven, 03 January 2010 - 09:19 AM.


#4 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 AM

Posted 03 January 2010 - 09:27 AM

When you attempt to create a wireless connection with the Prism utility but fail do you get an error message of any kind?

Have you read the referenced MS article?

The PCI Modem driver is for the phone modem device. Not really necessary for what we are dealing with.

#5 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:37 PM

Posted 04 January 2010 - 11:48 AM

When I try to connect with the Prism utility it alternates between saying connected and not connected for a bit and then I get this message:

"The connection has limited or no connectivity. You might not be able to access the Internet or some network resources. For more information, click this message."

When I click it, I get this:

"You might not be able to access the Internet or some network resources. This problem occured because the network did not assign a network address to the computer."

The MS article just says that I need to use the software supplied with the laptop to connect rather than the Zero Config utility.

#6 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 AM

Posted 04 January 2010 - 12:27 PM

Go to start . run type in cmd. At the command prompt type ipconfig and hit enter. Post the results.

What type of wireless device are you connecting to?

Edited by ThunderZ, 04 January 2010 - 12:28 PM.


#7 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:37 PM

Posted 05 January 2010 - 08:42 AM

Here's what it says:

"Windows IP Configuration

Ethernet adapter Local Area Connection:
Media State.................: Media disconnected

Ethernet adapter Wireless Network Connection:
Media State.................: Media disconnected"

I'm connecting to a Netgear Wireless-G Router WGR614v9 using a Well ASR-8000 modem.

#8 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 AM

Posted 05 January 2010 - 10:20 AM

Let`s concentrate on the wireless connection by taking the wired connection out of the loop for now. Go back into Device Manager and right click on the device under the Network adapters string that represents the Ethernet adapter Local Area Connection (not the one labeled as wireless) and select disable.

The go to start, run type in cmd. At the command prompt type ipconfig all and hit enter. Please post back the results.

One other thing we can try. I know that MS suggests using the software included with the device when experiencing this sort of problem. But since the problem occurs when using it look around with in the PRISM connection program to see if there is a way to disable it and use the Windows Zero Config utility instead.

#9 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:37 PM

Posted 05 January 2010 - 01:09 PM

There are two other entries under Network adapters, so I disabled both. (They are 1394 Net Adapter and SiS 900-based 802.11g Wireless Adapter.)

When I type "ipconfig /all", I get the following:

Host Name . . . . . . . . . . . . : LOLASLAPTOP
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description........... : PRISM 802.11g Wireless Adapter
Physical Address.......... : 00-60-B3-A5-C8-72
Dhcp Enabled........... : Yes
Autoconiguration Enabled......... : Yes
IP Address.......... : 0.0.0.0
Subnet Mask.......... : 0.0.0.0
Default Gateway.......... :
DHCP............ : 255.255.255.255

I can't see a way to disable the PRISM utility other than uninstalling it.

#10 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 AM

Posted 05 January 2010 - 02:39 PM

You say this is a second lap top. Is the other one connected wireless?

Do you have a PC connected with a cable? Do you have an ethernet cable available? The reason I ask is easier access to the routers interface should we need to.

Uninstalling the PRISIM utility may work but I`m thinking it would uninstall the driver as well so lets not do that yet. Let`s try disabling it at start-up. The go to start, run type in msconfig. Click on the Startup tab. You will probably see an entry for PRISIM. Remove the check mark. Close msconfig. You will be prompted to restart your PC. Do so. When it restarts there will be a box that opens indicating that msconfig was used to make changes. Go ahead and close that box. See if the Windows Zero utility will work now.

#11 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:37 PM

Posted 06 January 2010 - 05:36 AM

The other laptop connects to the Internet fine.

I haven't got a PC connected with a cable, but I have got an ethernet cable, so I could connect it.

I disabled the PRISM utility and restarted, but I still get the same message when I try to use Windows Zero Configuration utility.

#12 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 AM

Posted 06 January 2010 - 10:22 AM

Was reading up on your card. Not sure if this will apply\help in your situation. Most lap tops with wireless have the ability to turn the wireless card on and off with a key combo, usually the FN key and one of the FX (X = a number) or an individual button. Read that someone using the same card had to turn it on every time they used their machine.

I`m in the process of tracking down the driver for the card to see if you uninstall the PRISIM utility that just the driver can be reinstalled.

Found it HERE.

Uninstall the Prisim software. Let`s see if it removes the driver as well. If it does then extract the file you just downloaded. Go into Device manager, right click on the device that will now have a ? or ! by it. Select update driver > No, not this time. On the next window select Install from a list or specific location (Advanced) > On the next window select Include this location in the search: > Browse point it to the folder that was created when you extracted the download.

Lets see if this will allow just the driver to be installed and enable Windows Wireless to handle the connection.

#13 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:37 PM

Posted 07 January 2010 - 09:09 AM

There is a button on the laptop to enable the wireless which I have been using.

I uninstalled the Prism software and restarted and then tried connecting to the wireless network by going to Network Connections and entering my WPA key as normal and it connected and works fine now.

Thank you very much for your help.

#14 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 AM

Posted 07 January 2010 - 09:14 AM

Your :thumbsup:

Glad we were able to get things worked out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users