Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Device MTP is reporting "tv_ConfigMgrErr31"


  • Please log in to reply
No replies to this topic

#1 walters291

walters291

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Washington State
  • Local time:03:07 AM

Posted 02 January 2010 - 10:44 AM

I have a Trio Personal Media Player. The device is not available until this issue is resolved. I keep getting the error "tv-ConfigMgrErr31". The plug and play ID for this device is ROOT\WPD\0000. I have updated windows and manufacturer driver. I am also getting another error, "Device Cannot Start". The Microsoft WPD FileSystem Volume Driver cannot start properly. I also tried to install driver but I keep getting not installed. The plug and play Id for this device is ROOT\WPD\0001. A device configuration problem that prevents it from starting properly. CAN ANYONE PLEASE HELP! :thumbsup:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users