Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows explorer using 100% CPU


  • Please log in to reply
4 replies to this topic

#1 crazyedmonton

crazyedmonton

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:22 AM

Posted 01 January 2010 - 08:31 PM

I'm running windows vista home premium.
It's on a quadcore processor with 3 gb ram.
Everyday at some point between 1:30 - 2:30am my processor max's out for 10 minutes.
I close all open programs and internet windows yet the cpu is still trying to be pushed past 100%
The cpu usage fluctuates between 70-80% then hit's 100% for a few minutes, then repeats. The whole process lasts 10 minutes. Once it's finished the cpu drops to the normal 7-11% usage.
It's making me crazy, I have to stop whatever I'm doing and wait 10 minutes. Then I can continue.
I've checked the running processes (task manager)and windows explorer is cleary using up all the cpu.
But why?



P.S.
I love this forum!!
It has such a vast wealth of information. I am slowly working my way through all topics of the past soaking up as much as possible.

Cory

BC AdBot (Login to Remove)

 


#2 Aus Smithy

Aus Smithy

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brisbane QLD Australia
  • Local time:08:22 PM

Posted 01 January 2010 - 11:05 PM

Suggestions:
(1) Check your Scheduled tasks for one that is set to run between 12-2.30.
(2) Disable your SEARCH service (indexing).

#3 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:11:22 AM

Posted 02 January 2010 - 01:58 PM

hi,,, also check things like you security for scheduled scans,,,, windows update if set to check for updates,,, cant really see it being the indexing though,,, i also have a quad with 3gb of ram and i index both drives i have in full and this never pushes it higher than 20% on the cpu
Figgis,,,, LUFC

#4 crazyedmonton

crazyedmonton
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:22 AM

Posted 02 January 2010 - 02:42 PM

I have no scheduled scans set for that time. they are set for 6am.

#5 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:11:22 AM

Posted 03 January 2010 - 08:38 AM

hi,,, check windows update,,, do not have this set to auto btw,,, because if it downloads and installs an update that then has issues with vista and your away from the pc then this will not be seen by you until its all gone wrong,,, i think the default time for updates is sometimes 1am ish,,,, also i do know that vista will make a restore point at midnight every night if the pc is on, but this will only take a few mins to complete,,,, Check your Scheduled tasks as mentioned by the aussie as it could be a combination of things running at the same time.
good luck.
Figgis,,,, LUFC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users