Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

.SWF firefox loop


  • Please log in to reply
2 replies to this topic

#1 mearow

mearow

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 01 January 2010 - 05:58 PM

A history of what has happened.

Me:
First off, this is not mearow, this is her son. She's allowing me to use her username for a small time since I've messed up my computer.
Normally I save .swf files to my computer so I may access them at a later date.
However, I've only been saving them as .lnk files so it needs internet access.
While choosing to open it with firefox, I also checked "Always use this file"
Now I can no longer open ANY lnk file because it will always open new firefox tabs over and over and over again that lead nowhere.
Can anyone tell me how to reserve this change so I can properly access downloads again?

EDIT: It might be more useful if you know what I'm using.

Windows Vista Dell inspiron 530S
----------------
(GamerX @ Jan 1 2010, 01:27 PM)
Try this article:

How do I changefile associations in Vista

Let me know if this fixes the problem!!!


It didn't... and it did.
I can change it to where It will open in another program, but it will still use that program as an absolute.
HOWEVER, .lnk doesn't apply, It only does this for .SWF now, .lnk is opened with an unknown application, so I was able to seperate the .lnk and .swf association.
Now only .swf files on my computer will no longer open correctly. I can now download again.
However, if this keeps up, I can never use .swf files again.

Now that I can change the file type, is there a way I can force it to ask if I want to open a file with mozilla or SAVE the file?

----------------------------

QUOTE(mearow @ Jan 1 2010, 04:41 PM) *
QUOTE(GamerX @ Jan 1 2010, 03:21 PM) *
To Fix that you will need to:

Chage the File Associations in Firefox

That should fix the problem of not opening the files your asking for!!


Found something while searching.
Although it doesn't seem to be working, I'm not the only one.

https://bugzilla.mozilla.org/show_bug.cgi?id=218257

To reiterate: It opens the file, but it does it in a loop of opening new tabs which then queries another tab to open that does the same thing.



With this being a Broswer problem now, I would suggest asking this in:

Web Browsing/Email and Other Internet Applications

Don't get me wrong but I am no browser expert, I know some stuff about it but I know I can't help you any further. I hope you understand!!!

-------------------------------

With this in mind, can someone out there help me?

BC AdBot (Login to Remove)

 


#2 roadclosed

roadclosed

  • Members
  • 138 posts
  • OFFLINE
  •  
  • Local time:01:13 AM

Posted 02 January 2010 - 03:21 PM

An idea comes to mind...have you yet tried to do a System Restore to a good date and see what , if any, effect on this problem that has?

#3 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:13 AM

Posted 02 January 2010 - 03:32 PM

Try running FF in its safe mode status i:e click start>firefox>safemode that may identify your FF problem !

To change file association in Vista :

control panel>default programs

Once on the Default Programs screen you have two choices for changing file associations:

#1 Set your default programs
#2 Associate a file type or protocol with a program

Good Luck ! :thumbsup:

If life is not an option then why are we not given the option in the first place !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users