Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

internet and ip problem


  • Please log in to reply
4 replies to this topic

#1 wackattack

wackattack

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:San Francisco
  • Local time:02:40 PM

Posted 01 January 2010 - 02:54 PM

hi well yesturday i had my eithernet cord unpluged then this morning i woke up and pluged it in then i tried to connect to the internet but i couldnt at the bottom right i clicked on something that said something like repair connection but it couldnt change the ip so i restarted computer then it worked for one hour then internet went down again till i restarted computer so i thought maybe its my firewall so i turned it off and it worked the ip was changed but i was wondering why if i had this firewall for months why would the internet shut off now? and is there something someone can teach me to help me with this problem? i dont know if the internet will go down again so ill edit to let u people know thanks :thumbsup:

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:10 AM

Posted 01 January 2010 - 03:41 PM

Hi, are you using windows firewall? Or do you have a 3rd party firewall.
MCP
MSDST

#3 wackattack

wackattack
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:San Francisco
  • Local time:02:40 PM

Posted 01 January 2010 - 04:03 PM

im using third party called ghostwall . well the ip was changed but for some reason lost connection to internet again so i restarted computer and its up for the moment. i just wonder why if i had the ghostwall for a few months why is it making problems now and not before?

#4 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:10 AM

Posted 01 January 2010 - 05:00 PM

You have to make sure it is ghostwall. Completly disable it and use windows firewall for now see how it goes.
MCP
MSDST

#5 wackattack

wackattack
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:San Francisco
  • Local time:02:40 PM

Posted 01 January 2010 - 07:27 PM

its been a few hours i think the ghostwall is the problem i put it to allow all and its ok now but how can i deleat it if i try to close it it says it will still be working even when its closed i wnt to deleat this thing kinda hard if its still in use




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users