Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Toshiba Satellite L300 CD/DVD drive problem


  • Please log in to reply
3 replies to this topic

#1 n3xtgen

n3xtgen

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:04:54 PM

Posted 31 December 2009 - 08:57 PM

I just installed a fresh copy of Windows 7 Professional on my laptop and I am having problems burning discs. I insert a blank DVD-RW and nero tells me that there is something on the disc and asks me to erase it. I do this and then it spits the disc out telling me to insert a new disc. Why is this? I know the disc is fine, its new and when I put it in my DVD recorder it reads fine but on my computer there is a problem with this. Any help please? There is something wrong with the burning.

Thanks

BC AdBot (Login to Remove)

 


#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:02:54 PM

Posted 31 December 2009 - 09:38 PM

Moving this hardware.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:54 PM

Posted 01 January 2010 - 11:33 AM

What version Nero?

Uninstall the software and then reinstall it, assuming that some key file(s) is/are damaged.

Also...you can try burning with the native XP function or try a different software for burning...just to see if the problem is with Nero or the drive or the O/S.

Louis

#4 n3xtgen

n3xtgen
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:04:54 PM

Posted 01 January 2010 - 01:06 PM

All drivers are up to date. It was working fine two days ago with the same version of nero but suddenly stopped. I dont know why its telling me the disc has data on it when its new. I tried to burn a Data DVD through the windows explorer by dragging and dropping files onto the DVD and that worked. Not sure if windows 7 has anything to do with it. Is it possible to uninstall the driver and then re-install it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users