Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Security 2010 - Stuck - now what?


  • Please log in to reply
4 replies to this topic

#1 BrianW56

BrianW56

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 31 December 2009 - 06:47 PM

I have been infected by Internet Security 2010 and am now totally stuck.

I am running Window XP. I tried following the instuctions to use rkill and malware bytes. My computer locked up during the removal process.

Now when I try to log in the following is as far as I can get.

When the computer boots it gives me the chance to enter my user name. When I go into any of the user names that are set up, I get the following message

Winlogon86.exe - Applicaion Error.
The application failed to intialize properly (0xc0000005). Click on OK to terminate the application.

If I do click ok I get drwin.exe error with the same message. Anything else I try will provided a tskmg.exe - Applicaiton with the same error message.

I cannot get past this point. There are no icons on the desktop and no way to seem to be able to get it to do anything.

It will not let me boot up in safe mode. When I try that it just takes me to the same spot where I am stuck.

I will welcome any suggestions!


Brianw56

BC AdBot (Login to Remove)

 


#2 BrianW56

BrianW56
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 03 January 2010 - 12:35 PM

Still no luck getting past this block. I tried a making a boot disk from Avria

http://www.free-av.com/en/tools/12/avira_a...cue_system.html

This did not work for me. I am still locked up with the Winlogon86.exe error that I cannot get past.

If anyone has had success with this thing - let me know.

Thank you.

#3 trev47

trev47

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 03 January 2010 - 02:19 PM

I am a little confused. Try logging on with an Admin account. When you get to the blank desktop, try bringing up taskmanager by ctrl+alt+del. If this works, then go to the process tab and see if explorer is running. If it is not then go to applications tab and click new task and type explorer in the box that pops up. If this works continue with Malwarebytes.

#4 BrianW56

BrianW56
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 04 January 2010 - 12:55 AM

Thanks for the suggestion. This Internet Secuity 2010 blocks getting into Task Manager. When I do try the Ctrl - Alt - Del it just says there is an error as described in my first post.

If I could get to a point here I could access my desktop, or a flashdrive, or a CD I could start to do something.

Brian

#5 trev47

trev47

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 04 January 2010 - 09:55 PM

Brian,
if you are unable to get into safemode or normal mode your problem will probably have to be handled in the hijack this forum. Sorry and good luck!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users