Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nobosy answers my calls for help


  • Please log in to reply
7 replies to this topic

#1 RhonB

RhonB

  • Members
  • 729 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ontario, Canada
  • Local time:12:47 AM

Posted 31 December 2009 - 06:19 PM

A few weeks back I had a virus problem and posted for help...nobody responded....

Tonight I am having another problem...again!! I tried using this site's Uninstall guide but it won't work...I asked for help in what I think is the appropriate forum but nobody is responding...I see newer posts getting replies....am I doing something wrong? Is that why nobody helps me? Please let me know and I will correct it.

Thanks

BC AdBot (Login to Remove)

 


#2 Net_Surfer

Net_Surfer

  • Banned
  • 2,154 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:47 PM

Posted 31 December 2009 - 06:26 PM

Hi RhonB

:thumbsup: it seems that you never replied back to the helper that offered to help you with your problems here is your other link:
http://www.bleepingcomputer.com/forums/t/278447/dr-watson/

#3 RhonB

RhonB
  • Topic Starter

  • Members
  • 729 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ontario, Canada
  • Local time:12:47 AM

Posted 31 December 2009 - 06:40 PM

Thanks for responding NetSurfer!

I cannot even open the link you sent...this thing on my computyer has slowed my inernet down...it is still loading.. *sigh* But....which link is this, from today? I never saw a response or believe me I would have answered immediately...lol

#4 Net_Surfer

Net_Surfer

  • Banned
  • 2,154 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:47 PM

Posted 31 December 2009 - 06:41 PM

Is alright...........

I replied to your new post....just follow my isntructions and reply back.

#5 RhonB

RhonB
  • Topic Starter

  • Members
  • 729 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ontario, Canada
  • Local time:12:47 AM

Posted 31 December 2009 - 08:46 PM

Hi there...I finally got to see the link you were talking about where there was a reply I did not respond to.....the reply was 2 weeks after my post. I could have never gone 2 weeks without my computer working..lol!

#6 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:47 PM

Posted 31 December 2009 - 10:58 PM

Just so you know, because of the amount of requests for help made, the limited number of people who are qualified to help in that forum, and the fact that you need to wait until the right helper for the problem is available, that is often how long it takes for posts to be responded to in the HijackThis forum.

Other forums usually get replies very quickly.

#7 kshoney44

kshoney44

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:01:47 AM

Posted 05 January 2010 - 07:46 PM

i think i did something wrong as well!! i posted a hjt log but when i clicked on my link it was blank! so i tried it again. i waited a few days but heard nothing! so i thought maybe i did something wrong again. i then posted anothe one in the am i infected section. someone replyed but just a link that brings me back to my hjt log link????? i tried to read the instructions but my crappy computer keeps restarting so i have very limited time online sometimes!! other people got a "hi, i will be helping you but give me a few days to analyze your logs" comment. so i thought because i didn't get one of those, i might have messed up somehow!

#8 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:01:47 AM

Posted 05 January 2010 - 10:57 PM

Your HJT post
http://www.bleepingcomputer.com/forums/ind...p;#entry1560852

Your AII post, which is closed because you have the HJT posted
http://www.bleepingcomputer.com/forums/ind...p;#entry1565191
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users