Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Clock Problems


  • Please log in to reply
11 replies to this topic

#1 Myke

Myke

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:05:10 PM

Posted 31 December 2009 - 05:05 PM

Hi, I just got a new Acer PC (sorry) with Windows 7. Basically if I have the clock set to the correct time, the wireless disconnects all the time (connect, dc, connect, dc). But if I leave the clock to how it's set (Pacific Time) the wireless is fine. It causes a few issues with my iPhone syncing when the clock is wrong.

Can anyone help? Thanks

BC AdBot (Login to Remove)

 


#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:04:10 PM

Posted 31 December 2009 - 05:23 PM

I can't think of a single reason your system time would have anything to do with the wireless. I also can't think of a single reason why it should. :huh:

#3 Myke

Myke
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:05:10 PM

Posted 31 December 2009 - 05:40 PM

I read some stuff about Acer adding Power Management settings to the hardware so at certain times it works lower or something. I checked device manager and some of this was on but I still have the issue.

#4 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:10 PM

Posted 31 December 2009 - 05:58 PM

While I agree with groovicus. One thing you may check. Some brands of (wireless) routers, do`t know about all do have a place to set day\date\year\time\time zone. Is yours set correctly?

This is a real shot in the dark but the only thing that comes to mind.

#5 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:04:10 PM

Posted 31 December 2009 - 08:26 PM

I guess regardless of whether or not the router has a time setting, what would it matter? I'm not saying that it can't, but I have never run across any LAN or WAN that requires the systems to be synched by time in order to work. It just doesn't make sense.

#6 Myke

Myke
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:05:10 PM

Posted 06 January 2010 - 12:43 PM

I don't know what else would be causing it :huh: it only ever goes like this when I ajust the clock back to the proper time zone where I live, if I system restore back to the wrong time zone it goes fine.

#7 Bolsterplate

Bolsterplate

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:10 PM

Posted 06 January 2010 - 01:29 PM

..If I system restore back to the wrong time zone it goes fine.


Myke, are you using the Windows 7 System Restore to put things back to normal? Or, are you using the Adjust time/date feature of the clock to put things back?

#8 DanrB

DanrB

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:05:10 PM

Posted 06 January 2010 - 11:03 PM

I can really only think of one setting that might cause that, "Block services", set to "time of day to block" time of day the OP makes the setting change, or a 24 hour block, and set to "block all IP addresses" or just the IP address of that computer. Enabled and set by mistake and is preventing connection?

Other option.............................move to the time zone where it does work!

#9 Myke

Myke
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:05:10 PM

Posted 07 January 2010 - 03:24 AM

..If I system restore back to the wrong time zone it goes fine.


Myke, are you using the Windows 7 System Restore to put things back to normal? Or, are you using the Adjust time/date feature of the clock to put things back?


I use the Windows 7 System restore.

@DanrB I'm not sure where/what that is, where can I find it?

#10 JwenqC

JwenqC

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:10 PM

Posted 07 January 2010 - 05:11 AM

i think you are using same network interface(wlan) on your internet(router) and on your iphone and if its time that your iphone needs to sync with your computer then it will disconnect from your router and connect to your iphone???and if your clock is wrong it cannot sync with iphone thats why your net connection is fine... just an idea not sure if it works like that though..
Posted Image The MATRIX
BrainStorm..Power Up...

#11 DanrB

DanrB

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:05:10 PM

Posted 07 January 2010 - 09:54 AM

I use the Windows 7 System restore.

Undo the restore as so the wireless connection works again then reset the time zone from within windows, right click on the clock "adjust time/date" and do it that way instead.

Sounds like you got network setting problems in the restore date you're going back to, they are causing the connection to fail not the time zone setting change.


@DanrB I'm not sure where/what that is, where can I find it?

Be in the router and depends on the router used but should be under content filtering. Not the problem though, use of system restore to change the time zone must be whats happening here.

#12 Myke

Myke
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:05:10 PM

Posted 07 January 2010 - 05:25 PM

The restore date I go back to works fine, and I usually only go back 1 day, sometimes just a few hours (whatever was before i changed the time) - I've tried just changing the time zone and that fixed the issue (without using the system restore). So as it stands if I go into Windows 7 date and time and change it to Pacific Time (US & Canada) without changing the clock time then it works fine and doesn't disconnect. However if I change it to London Lisbon etc then it disconnects/reconnects/disconnects every few minutes from the wireless




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users