Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

User Accounts window is blank.


  • Please log in to reply
3 replies to this topic

#1 tahant

tahant

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:41 PM

Posted 30 December 2009 - 11:27 PM

I wasn't given an option to log in as administrator on my main log in screen. So I logged in under my name. I went to Control Panel, User Accounts, but the User Accounts window was blank. Then I signed in under Safe mode. I was able to sign on as administrator, went to user accounts but the screen was still blank. How can I fix this? Also when I turn my computer on if I try to sign on too fast I get the blue screen. and the last time I had updates from windows and itunes the computer would not update. I don't know if this is all tied together or not but I think the more info you have the better.

Thank you for any help you can give me.
Theresa

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:41 PM

Posted 31 December 2009 - 12:24 PM

Worth a look, IMO: http://windowsxp.mvps.org/useracc.htm.

Louis

#3 fmcc13

fmcc13

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:41 PM

Posted 01 June 2010 - 04:25 PM

THIS FIXED ME!!! I was having so much trouble with not being able to view all kinds of websites and had lost a ton of functions!! This restored my user account screen and I am back in action!! Thank you so much!!!!

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:41 PM

Posted 01 June 2010 - 04:33 PM

Feedback appreciated, glad the offered solution worked for you. Happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users