Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ERROR 1722 when loading Flight Simulator X on Vista


  • Please log in to reply
No replies to this topic

#1 Aran

Aran

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Okinawa, Japan
  • Local time:11:52 AM

Posted 30 December 2009 - 10:40 AM

I had a problem loading Flight Simulator over this past week and after much searching , trying and cussing, I came across a suggestion on another web forum that did the trick. The purpose of this post is to inform those who may be having similar problems on their Vista machine getting Error 1722 or 1603 right when FSX seems to be done loading from the disks. It was prevalent while the program was loading fonts or entering the registry values.
Here is what I had to do:
Go to the Microsoft website and per instructions, download and save KB928080. This download clears the software licensing system.
BEFORE running the download and going to the Command Prompt,
Open the C prompt window - go to "Start" - Accessories - right click on Command Prompt, then "properties", then "shortcut" tab and then "advanced".
Make sure the "run as administrator" block is checked.
NOW go back and run the software license sesetting program per instructions.
FSX should load with no problem and prompt you to activate the program.

I had to share this because it appears to be a common problem with FSX and Vista, especially if you loaded it, removed it and tried to reload. There are alot of inquiries and what appeared to be no real answers other than go here or try this crack. I had twice previously tried running the licensing reset tool and didn't get anywhere beause of the one detail of running the Command Prompt as an Administrator. Someone somewhere mentioned it had to be something easy and as it turned out for me, it was.... it only took me 5 days and maybe 20 attempts to load the program before it worked. :thumbsup:
Good Luck.
... and oh yes Happy New Year!!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users