Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

every link i click on sends me to a random website


  • Please log in to reply
No replies to this topic

#1 chubz689

chubz689

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:16 AM

Posted 30 December 2009 - 02:51 AM

Hello,

I am currently using my Dell Inspiron 1520 laptop. I am on the guest account because my main administrator account seems to be affected by a fairly intense virus.

when using my normal account i cannot click on any link without being sent to a random website. i can open up websites by typing in their specific url's but i cant go anywhere other than that page. (ex. when i open internet explorer my homepages come up and im automatically logged into my facebook account but if i click to logout of it i am sent to a random website)

i did a little research and came across 'combofix' and figured that would be the only thing that would work. i read thru a few of these threads about how i need to save it to my desktop and what not and i tried using it on my main account but when i clicked on the download link i was sent to a random website. i tried it from my guest account and it asked for the administrators permission by having me type in my main accounts password. then it told me i didnt have permission to download it.

i ,then, tried using my flashdrive. i used my dads laptop to copy combofix to the flashdrive. it took 30 seconds. no problem at all. i pulled up my main account on my dell and plugged the flashdrive in. i was given the option to open files in the flashdrive. i opend it. clicked on the combofix application and then it disappeared. it said my flshdrive was empty. i tried it again and this time i renamed it. same result when plugged into my laptop. i then tried to download it to my guest accounts desktop and got the same result. flashdrive has combofix on it coming from a separate computer but when plugged into my computer it disappears from my flshdrive. please help. i would really like to be able to use my main account on my laptop again and i fear that this virus will only get worse.

thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users