Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer lagging while typing...


  • Please log in to reply
12 replies to this topic

#1 NickTTTA

NickTTTA

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:06:31 PM

Posted 29 December 2009 - 11:00 PM

OS: Windows XP Service Pack 3

Yesterday morning, my two year old laptop (Dell Inspirion 1501) just started lagging while I type, sometimes by 5-10 seconds. This started after my boyfriend (whose screenname I am using) did a full Defrag and cleaned out my Temporary Internet Files. My computer had been slowing down while playing Sims 2 and watching videos on Hulu beforehand, hence why he did the Defrag and cleaned out the files. Now, everything runs more smoothly, but since then, everything I type, no matter if it's in Outlook, MS Word, IE, or Firefox, follows 5-10 seconds later. Needless to say, I'm getting very annoyed.

I did a full scan with Anti-Malware Bytes and Microsoft Security Essentials and they found nothing. I also did a Windows Update - nothing.

I have not downloaded anything recently, at least not knowingly, so I am at my wits end.

If I have left out any information you think would be helpful, please let me know.

I look forward to solving this problem with your help :thumbsup:


Mod Edit: moving to a more approprite forum ~~boopme

Edited by boopme, 30 December 2009 - 12:36 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:31 PM

Posted 30 December 2009 - 10:42 AM

If there is a delay between striking the keys and what appears...chances are it's the keyboard, not the system.

I would try cleaning the keyboard of dirt, crumbs, etc. and/or a different keyboard.

You could also try running the chkdsk /r command to improve performance of the system.

FWIW: Defrag improves after running of the chkdsk /r command.

Louis

#3 NickTTTA

NickTTTA
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:06:31 PM

Posted 30 December 2009 - 08:26 PM

It's not a problem with the keyboard, I checked. I ran a CheckDisk and then Defragged again today - nothing.

Sometimes, the lagging will stop for a couple minutes, usually right when I first boot my computer up, but for the most part, it lags heavily.

I am a writer, so I need my computer to be able to keep up with me. The past two days have been very stressful and frustrating. What's the next step in figuring out what's wrong?

Nick is my "computer guru" and he doesn't have a clue what it could be, so I am counting on the "computer wizards" here to help me :thumbsup:

TIA!

-Katie

#4 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:06:31 PM

Posted 31 December 2009 - 10:56 AM

Just a thought. You states it is usually right after start up. Look at your little red light and see it is on steady or flashing fast. If it is it's because you system is loading some thing, I.E. security updates. Wait until the little light stops and see if you still have the lag.

Edited by Layback Bear, 31 December 2009 - 10:57 AM.


#5 NickTTTA

NickTTTA
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:06:31 PM

Posted 31 December 2009 - 11:38 AM

Thanks for the replies.

I am not a noob/computer idiot, and have been befuddled by this problem for almost a week now.

I can tell when a program is running/updating and have forced windows updates, closed every non essential program, and still get the lagged typing.

Updating MSSE & MAMB doing full scans reveals nothing, but I've had this computer for 2 years and NEVER had this problem.

No, please can we step this up a notch? There is SOMETHING in the system that AFFECTS typing only. I cannot type more than 1 letter every second or so with out the text lagging behind what I am actually typing.

Thoughts? I originally posted in the forum "I think I am infected" and it was moved here.

Thanks in advance.

#6 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 31 December 2009 - 12:28 PM

Just check your repeat rate and delay in your keyboard properties make sure there set to fast, just a thought.

#7 NickTTTA

NickTTTA
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  

Posted 31 December 2009 - 12:34 PM

Thanks, I did. This is not some Windows setting, or a dirty keyboard. This is really irritating!!! I may just factory restore the whole darn thing.

#8 petewills

petewills

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:06:31 PM

Posted 31 December 2009 - 12:47 PM

You are not alone. There's a rash of possible solutions, depending on what you have installed,
e.g. getting rid of adaware, spybot teatimer, uninstalling touchpad drivers,
disabling the PCM service in msconfig, (which can use huge resources) - take your pick.

There's even supposedly a Dell fix for dealing with Media and PCM aspects, not specifically lag,
but it works for some.

dell downloads, for info and 'patch':

http://support.us.dell.com/support/downloa...p;fileid=210212

You may indeed be better off backing up and reinstalling.

#9 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 31 December 2009 - 12:59 PM

Worth a read: Fix slow keyboard on Dell Inspiron 1501.

#10 NickTTTA

NickTTTA
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 31 December 2009 - 01:15 PM

Reading it now, thanks

#11 NickTTTA

NickTTTA
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  

Posted 31 December 2009 - 01:30 PM

Weatherman, you have made me a very happy woman! That link had the fix I needed! I checked the processes that were running on my computer, and sure enough, "ati2evxx.exe" was running - TWICE! I ended both processes and then ran "msconfig" and stopped the ati hotkey service from starting. My typing immediately became normal again, and after re-starting, everything is perfect.

Thank you so much for that helpful link, and thank you to everyone who offered advice and suggestions. If anyone else has the problem I did, I hope this thread will help them, too! :thumbsup:

#12 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 31 December 2009 - 01:40 PM

I'm pleased to see you sorted it out NickTTTA. :thumbsup:

#13 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:31 PM

Posted 31 December 2009 - 02:27 PM

A tip of the hat...to The Weatherman :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users