Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What's with this?


  • Please log in to reply
6 replies to this topic

#1 Bear

Bear

  • Members
  • 342 posts
  • OFFLINE
  •  
  • Location:South East Texas
  • Local time:05:42 PM

Posted 18 August 2005 - 09:10 PM

What's Up????????


(moderator edit: moved SQL problem to appropriate forum. jgweed)

Edited by jgweed, 18 August 2005 - 09:24 PM.

Posted Image


My System Specs


Comptia A+, Network + & MCP certified.

BC AdBot (Login to Remove)

 


#2 frankie12

frankie12

  • Members
  • 941 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:06:42 PM

Posted 18 August 2005 - 09:20 PM

How did you get this error?

#3 Bear

Bear
  • Topic Starter

  • Members
  • 342 posts
  • OFFLINE
  •  
  • Location:South East Texas
  • Local time:05:42 PM

Posted 19 August 2005 - 09:08 PM

How did you get this error?

Browsing the forums.
Posted Image


My System Specs


Comptia A+, Network + & MCP certified.

#4 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:06:42 PM

Posted 19 August 2005 - 09:32 PM

Between 9:35pm and 9:42pm EDST last evening I also noted a couple of
Msql error messages while on BC forums. The generic "page cannot be displayed' type.

I only had the problem in that short time frame.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#5 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:06:42 PM

Posted 19 August 2005 - 09:47 PM

I had the same issue last night. I was trying to add a post, and I received the message mentioned above. Thankfully, I had it saved my post in Notepad.

Anyways, everything has been working great since last night.

Edited by Joshuacat, 19 August 2005 - 09:48 PM.

JC

#6 Bear

Bear
  • Topic Starter

  • Members
  • 342 posts
  • OFFLINE
  •  
  • Location:South East Texas
  • Local time:05:42 PM

Posted 19 August 2005 - 11:35 PM

Thanks folks, that confirms it wasn't just my imagination. :thumbsup:
Posted Image


My System Specs


Comptia A+, Network + & MCP certified.

#7 cooldudenz

cooldudenz

  • Members
  • 250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Christchurch
  • Local time:06:42 PM

Posted 22 August 2005 - 06:35 PM

I got it also, if you read the error you will see that it was because there were to many people browsing the fourms, i think about 300 witch must be the max amount of people at any onetime.( Might be more im not sure.)

Edited by cooldudenz, 22 August 2005 - 06:36 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users