Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless working, desktop internet slow


  • Please log in to reply
No replies to this topic

#1 abezdjian

abezdjian

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 29 December 2009 - 02:24 PM

Hello,

I hope I am writting this in the right forum.Before stating the problem here is what are my household products. I have a normal high speed internet access. I have a Linksys broadband router (2.4 Ghz/Wireless-G). My desktop is a dell Dimension 5150 and is directly attached to the router via ethernet cable.

When surfing the internet on my desktop. The internet is super super slow. The google page pops up relatively fast then when surfing bleepingcomputer website it is very slow to open. Now the internet connection says "connected" speed: 100.0Mbps.

When I use my laptop, the internet works just fine. I am using my laptop to surf through this website and write this to you guys.

I use Avast antivirus on the desktop whgich i ran scans to see if maybe i am infected with a virus but nothing came up, I also ran Malwarebites anti-malware, and same clean sheet came up.


ANY SUGGESTIONS WOULD BE GLADLY CONSIDER. (as most of you are a million time better then me in this pc world)

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users