Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ERROR MESSAGE: "WINDOWS EXPLORER HAS STOPPED WORKING AND NEEDS TO RESTART"


  • Please log in to reply
3 replies to this topic

#1 joolz404

joolz404

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:34 AM

Posted 29 December 2009 - 02:07 PM

Hey guys,

I've been having an issue with right click copy and paste as well and drag and drop. I simply CANNOT move files around by any method whatsoever. Apparently shell extensions can cause this issue, but I downloaded a program that lists the shell extensions and allows you to disable them and the problem persists. I understand that a virus may also be at fault. I've done a thorough scan using avast, malwarebytes, and a number of online virus scans... and they did detect a few tracker cookies, and a couple of trojans which were sucessfully removed.... however the problem persists! I also tried the sfc/scannow function in comand promt, and the scan found and fixed SOME corrupt files, but was unable to fix ALL of them.
Also, there's a Tos...something.dll file that is associated with bluetooth that causes the same problem but I'm pretty certain my machine doesn't have this file as it doesnt have bluetooth.

I'm using a Dell Studion 1735 and Vista 32bit

Any ideas? I'm totally at a loss having tried various things. Any help would be much appreciated.

BC AdBot (Login to Remove)

 


#2 zbd

zbd

  • Members
  • 390 posts
  • OFFLINE
  •  
  • Local time:02:34 AM

Posted 29 December 2009 - 02:27 PM

Have you done a system restore to before the problem started?

http://www.bleepingcomputer.com/tutorials/windows-vista-system-restore-guide/

#3 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:34 AM

Posted 29 December 2009 - 02:32 PM

After running all the scans and deleting the infections have you rebooted, as some of the scanning tools you have used require you to reboot to enable full clearance of infections, also have you ran chkdsk follow this link http://support.microsoft.com/kb/315265 !

If life is not an option then why are we not given the option in the first place !


#4 joolz404

joolz404
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:34 AM

Posted 29 December 2009 - 03:46 PM

Hey guys,

Thanks for the suggestions. I Have indeed rebooted after each procedure. No result. I ran chkdsk after a reboot, and it did indeed find errors, and apparently corrected them... but regardless, the problem persists! I really can't get my head round it! It's totaly stumped me. The problem began after I formatted the laptop and re-installed vista to eliminate some blue screen errors. They have now ceased but I can't copy and paste, or drag and drop and it sucks serious balls.

Any more idea?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users