Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows explorer


  • Please log in to reply
2 replies to this topic

#1 mjanja

mjanja

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:13 PM

Posted 29 December 2009 - 03:24 AM

windows explorer encountered a problem and is restarting after ..seconds. sorry for the inconvinience

BC AdBot (Login to Remove)

 


#2 jnk1296

jnk1296

  • Members
  • 150 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:13 PM

Posted 01 January 2010 - 10:02 PM

If you want help, you need to supply more information. Such as, How often this problem occurs, what you are doing when this problem occurs, and when this prolem began. EXAMPLE: Did it begin after installing a new program? Otherwise, we can't help you.

#3 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:09:13 PM

Posted 01 January 2010 - 10:26 PM

Are there any Blue Screen Error messages?

http://www.bleepingcomputer.com/forums/t/176011/how-to-receive-help-diagnosing-blue-screens-and-windows-crashes/

Read through this tutorial, download the debugging tools...Once done post any logs here and we may be able to direct you on possible fixes...That is if you are recieving blue screen error messages. I can't tell as I am not sitting in your seat...staring at a blank screen....

Edited by OldGrumpyBastard, 01 January 2010 - 10:26 PM.

Does this look like an OldGrumpyBastard or what?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users