Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Java + Vista =FAIL


  • Please log in to reply
6 replies to this topic

#1 Taifallos

Taifallos

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 29 December 2009 - 02:18 AM

Hey guys,

I hope you can help me with this, I'm at my wits end. o.O My java refuses to run, uninstall and update. Don't get me wrong, it prompts me to update however near finishing it politely informs me that my installation has been inturrupted... Umm... yeah... because that makes no sense.
When using java's uninstall program, or even trying the windows add/remove programs, it goes through with the removal process and tells me it's been successfull but when I check the add/remove or the winprograms, it's still there. I've tried logging off/restarting, downloading the offline install, adjusting firewall settings, and nothing seems to work.

I'm running Vista Home Premium
specifically java 6 update 12 won't get off my pc
Norton firewall adjusted
+ I've tried downloading/saving from firefox/safari with no luck

Oh ye, and java won't show in my control panel. It's just a blank piece of paper where it should be. And when I click it "Application not found" pops up.

If anyone knows how to end this night terror, you win major internets. +10
Thanks in advance!


(and I'm sorry if there's a better place to post this, I honestly couldn't find it, but I will gladly move this post if desired)
Yeah I have an interociter. Don't you? I've been using mine to make hot chocolate.

BC AdBot (Login to Remove)

 


#2 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:01:25 AM

Posted 29 December 2009 - 06:40 AM

hello
sorry to hear. (I feel your pain) I had the same problem for months, finally reset to factory settings. alot of people across the web having problems some are claiming success with a cleanup tool from m$. http://support.microsoft.com/kb/290301

good luck :huh:
Have A Great Day

...........Kenny.............

#3 akuigla

akuigla

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montenegro
  • Local time:01:25 AM

Posted 29 December 2009 - 11:57 AM

Hello friend,
I had the very same problem with java.And I have as well vista home premium.
Well,after having constantly problems with java Ive decided to remove it completely from my pc.
It was an exelent decision!
My vista is running fine,secunia on my pc alerts me no more about java insecure program!
I feel much better and my pc too! :huh:
If you give a fish to a hungry man,you have feed him for one day.If you teach a man how to fish,you have feed him for the whole life!

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:25 AM

Posted 29 December 2009 - 01:53 PM

Try javara for your java issues
Documentation:
http://raproducts.org/javara.html

This is what you can do with JavaRa -

Search For Updates - There are two ways to update Java with Javara.

* Update Using jucheck.exe - This requires Java version 5 or higher installed.
* Update Using Sun Java's Website - This will bring you to the Java download page > http://java.sun.com/javase/downloads/index.jsp


Remove Older Versions - This will remove all older versions of Java found on the machine. After the removal process, a logfile will pop up (C:\JavaRa.log) listing all the files/folders/registry entries that have been removed.

Additional Tasks - There are a number of other tasks that JavaRa can perform. Here is a list of them -

* Remove Useless JRE Files - These are the JRE files found in the temp folders.
* Remove Startup Entry - This is the startup entry related to jusched.exe.
* Update JavaRa


Please download JavaRa and unzip it to your desktop.

http://prm753.bchea.org/click/click.php?id=9


* Double-click on JavaRa.exe to start the program.
* Click on Remove Older Versions to remove the older versions of Java installed on your computer.
* Click Yes when prompted. When JavaRa is done, a notice will appear that a logfile has been produced. Click OK.
* A logfile will pop up. Please save it to a convenient location.


Then download and install Java Runtime Environment (JRE)current version
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 Taifallos

Taifallos
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 19 January 2010 - 10:53 PM

Thanks for all the help, unfortunatly none of this has solved my problem. (I thought for sure garmanma, that would have worked). If I ever find the solution, I'll be sure to post. Any additional recomendations would be great!

Thanks again-
Yeah I have an interociter. Don't you? I've been using mine to make hot chocolate.

#6 RedDawn

RedDawn

  • Members
  • 454 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:25 AM

Posted 20 January 2010 - 12:26 PM

Hi Taifallos,

Not sure if this will work, but worth a try.

Download the latest Java Version (JRE 6 Update 18) HERE and save to your downloads folder.

Disconnect from the Internet.

Disable all security software.

Next, go to your downloads folder, right-click the Java installer and select 'Run as Administrator'.


Best of luck :huh: .

#7 Taifallos

Taifallos
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 20 January 2010 - 06:44 PM

Thanks Red Dawn, but so far nothing.

In other news the method that garmanma gave me did help to uninstall it all without any fuss. (*woot woot*) So far I have fresh install and update of JRE 6 Update 11. But that's as far as it will go. *audible somber sigh* any updates, will post later*

(on a side note, for anyone else that reads this and has the same trouble, I noticed that past update 11 it won't install, but the install app looks different and takes you through a few different steps. I doubt this has anything to do with it, but then again, the stupidest things cause the worst problems).
O.o
Yeah I have an interociter. Don't you? I've been using mine to make hot chocolate.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users