Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MSVCP71.dll ash Disp.exe


  • Please log in to reply
2 replies to this topic

#1 francine.dt

francine.dt

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:calif
  • Local time:04:54 AM

Posted 28 December 2009 - 11:09 PM

When I start up my computer, a box pops up with " This application has failed to start because MSVCP71.d11 was not found. Re-installing the application may fix this problem." (it does not say which application to re-install).
At the top of the box it says "ash Disp.exe-unable to locate component"

1. Last night I uninstalled a version of internet explorer because there were two. I also uninstalled java.
2. I tried to re-install, but I could not find an application for re-installing what I uninstalled.
3. I am a technological dwarf
4. I went to DLL-files.com to down load a free automatic DLL repairer, but another window popped up that said that RegCure (the Dll repairer) is not supported on my version of Windows (which is Vista 64-bit).
5. I am having other problems but I am not sure if I should post those here or on another forum (the other problems did not happen prior to my uninstalling programs) SIGH.
Please Advise (lol)...I think that sounds so official (please advise in layman's terms).
thank you so much!!!!

BC AdBot (Login to Remove)

 


#2 Taifallos

Taifallos

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:54 AM

Posted 29 December 2009 - 02:30 AM

Hmm... have you installed anything recently? (any apps?- I mean other than IE- or java) If you have recently installed an app and now this message is coming up, you may have to find a way to either uninstall or reinstall (an attempt to fix the first install) the program. If you did the install from a disc check the disk for damages.
If you're like me and sometimes neglect to turn your PC off for days at a time, then it could have been a program you installed last week rather than the one most recently. It all depends when you reboot etc... Also, have you had any automatic updates that you know of?

Hopefully this helps!
Cheers*
Yeah I have an interociter. Don't you? I've been using mine to make hot chocolate.

#3 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:54 AM

Posted 29 December 2009 - 02:15 PM

MSVCP71.dll is part of Microsoft Development Studio
ashdisp.exe is part of Avast AV

First, it is recommended never download from a third-party dll download site
Have you tried a System Restore point?
Have you scanned with your AV?
Try SFC.exe
http://www.bleepingcomputer.com/forums/t/43051/how-to-use-sfcexe-to-repair-system-files/
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users