Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow computer, some google redirection


  • Please log in to reply
1 reply to this topic

#1 smartjock99

smartjock99

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:02:54 PM

Posted 28 December 2009 - 10:35 PM

Hi all. I'm running Windows XP. My computer got infected with the Internet Security 2010 virus. I managed to delete this with the uninstall guide here on the site, but since then, my computer has been running very slow. I'm also unable to launch my computer in safe mode. My video files under various applications (eg Windows media player, power DVD run slow and out of sync as well. My son also tells me his online game Warcraft is also slow.

Spybot Search and Destroy has found 25 malware/ registry changes, but it freezes once I try to fix the identified problems.

What to do???

I've also noticed my CPU is at 100%

Edited by smartjock99, 28 December 2009 - 10:36 PM.


BC AdBot (Login to Remove)

 


#2 smartjock99

smartjock99
  • Topic Starter

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:02:54 PM

Posted 16 January 2010 - 06:19 PM

This has been resolved.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users