Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

virus internet security 2010


  • Please log in to reply
No replies to this topic

#1 hweiss

hweiss

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:28 PM

Posted 28 December 2009 - 09:30 PM

UPDATE
I RAN MALWAREBYTES as suggested in another post. I had to use the "go around" to get it installed, but then had a successful install. It scanned overnight and found 92 viruses. I then installed a new "correct" version of Malwarebytes and AdAware. I think this has cured the issues. I am now trying to cleanup the startup files.

This has been impossible to remove.
Running Windows XP home edition.
running AVAST

symptoms:
- virus changes desktop background to say am infected with a virus
- icon pops up in quick tray to say am infected with a virus
- task manager is disabled
- clicking on various items opens internet explorer to try to get me to download some scam antivirus software (something like buy-internet-security-2010)
- cant restart in safe mode

tried running rkill. it seems to kill the quicktray icon and perhaps other parts of the virus. I can also open task manager after running rkill, but not restart in safe mode.

tried installing and running malwarebytes a few times (including turning off antivirus software briefly when installing). Sometimes install werent at all successful (gave error mbam.exe not found). Once, mbam.exe started up for a second, and then quit immediately (then the file mbam.exe was no longer found).

Edited by hweiss, 29 December 2009 - 09:45 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users