Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HijackThis problems..?


  • Please log in to reply
2 replies to this topic

#1 DragonLord625

DragonLord625

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 28 December 2009 - 08:10 PM

Hi, this whole thing started with my trying to find out why every time I went to the yahoo home page my Trend Micro protection would say it was trying to obtain credit card info. I d/l'ed HijackThis as I had used it in the past on my old pc with good results. I'm on vista now, so not as familiar with it, but I seem to be having a problem with HijackThis running properly...not sure if this is because of something in my pc that shouldn't be...? I was not able to make log files in .txt format...I have attached the errors that would pop-up when trying to do this. Also, one thing it said was to right-click the icon and run as administrator...it won't give me this option...it's greyed out. Not sure if this was because I was already logged in as admin..but either way, still following what it said it would not do it. I have attached some screenshots that are causing the problem. Any input or help would be greatly appreciated!

Attached Files



BC AdBot (Login to Remove)

 


#2 DragonLord625

DragonLord625
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 28 December 2009 - 08:18 PM

This is to continue my post from DragonLord625. I have screenshots of the log files that it did generate, but they're in jpeg form and are to big and exceed my upload size. Not good with working with pics/graphics...if there's any suggestions to get the sizes down so I can post em in case they're somehow tied to the previous post by me, I would appreciate input. Thank you again!

Merged topics and moving to Am I Infected forum. ~ OB

Edited by Orange Blossom, 28 December 2009 - 08:49 PM.


#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,994 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:05:18 PM

Posted 28 December 2009 - 08:49 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users