Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost Sound


  • Please log in to reply
4 replies to this topic

#1 davidwr

davidwr

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:15 PM

Posted 28 December 2009 - 05:29 PM

I had sound and now I do not, I think I might of removed it by accident when removing other programs. Think I had realtek or something, how do I get sound back on so I can play music?


I have a Gateway 838GM with OS: WindowsXP. I think I had a Realtek before I lost sound.

EDIT: Add PM text

Edited by garmanma, 30 December 2009 - 10:24 AM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:15 PM

Posted 28 December 2009 - 06:38 PM

We need to know the make and model number of your computer
Also what OS you are using
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:15 PM

Posted 30 December 2009 - 10:26 AM

Your audio driver
http://support.gateway.com/support/drivers...p;uid=255533739

Edited by garmanma, 30 December 2009 - 10:27 AM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 davidwr

davidwr
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:15 PM

Posted 31 December 2009 - 09:41 AM

I tried that site, but it would not download the info, could not connect to the download. I also clicked on the Gateway 838GM line and the picture it showed was not the same as my computer, I have also had the motherboard replaced, when it chased. Any other suggestions? How about Driver dective or driver robot, as a fix?

Edited by davidwr, 31 December 2009 - 09:42 AM.


#5 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:05:15 PM

Posted 31 December 2009 - 03:00 PM

Try Driver Reviver and get back to us with the results.

Here's the download link for the driver mentioned above:
HD RealTek 5136

Edited by ReviverSoft, 31 December 2009 - 03:02 PM.

ReviverSoft - Happy to help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users