Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Help and Support" wont totally open, please help


  • Please log in to reply
1 reply to this topic

#1 newbeee

newbeee

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Location: Illinois
  • Local time:10:34 PM

Posted 18 August 2005 - 11:28 AM

I have a Dell Dimension 4100, Windows Me. I did a clean install. When I go to start, open "help and support", I receive a web page saying "this page can not be displayed" :thumbsup: . Help and Support partially installs, but the darn web page is in the middle of the display.
Can anyone help me get "help and Support" back?
thanks,
newbeee

BC AdBot (Login to Remove)

 


#2 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:10:34 PM

Posted 18 August 2005 - 05:03 PM

See:
http://support.microsoft.com/kb/q276995/
http://support.microsoft.com/kb/q274736/
http://support.microsoft.com/kb/q274264/
http://support.microsoft.com/kb/q275651/
http://support.microsoft.com/kb/q309663/

You may even need to download MS VM
http://www2.whidbey.com/djdenham/File_store/msjavwu.exe




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users