Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FAUXVIRUS carny ride.exe


  • Please log in to reply
No replies to this topic

#1 302921

302921

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:38 PM

Posted 28 December 2009 - 03:39 PM

my VISTA run PC started acting funny (unable to refresh desktop & dont know how to take a screenshot of whats stuck there now , sudden transparent side bars on desktop, running very slowly, lagging while typing, unable to load yahoomail right away) after i downloaded & ran yahoomailuploader so i did norton scan i noticed it scanning this directly in C drive: FAUXVIRUS carny ride.exe (may have been a forward or back slash after FAUXVIRUS). As i've never seen this file before on my C drive i went there but could not find it so i typed it in my start search did advanced search & search everywhere but found nothing. All the while my norton has allready scanned past the file and didnt recognize it as a threat. So i do a quick scan w/ malewarebytes' anti-maleware & it found nothing-its up to date. so i next started a live chat w/ a norton technicion and you know where that went....no money for their assistance so i spent 4 hours to get redirected to their 'free' based sight where i looked extensivly but found notta! Then i realized of course they would not have that virus def. o recognize it here if a full scan didn't!! So i typed FAUXVIRUS carny ride.exe into my browser and this what ive downloaded & run:
FIRST PGM: ATF-Cleaner (2x) 1st time: (didnt run as adminastrator) selected all under main and it removed something like 6x...something or another-it was set free it said-then selected all under firefox except saved passwords & it also removed similar file and said set free. 2nd time: (after i read the help that said run as adminastrator) i did all the same things but it removed no files on main or firefox
SECOND PGM: Sophus anti-rootkit (2x) I started the scan & immeadiatly it gave me a warning message something to the effect of 'may not have access to whole registry' but i let it go (over 103 min.) and it found 3 hidden registry keys that were undeletable and a score of unidentafiable files that it recomended not to be cleaned. My only option was back or exit so I exited & reinstalled and ran as adminastrator. 2nd time i noticed an option to do an extensive search but was unable to check that box so i exited that pgm.
THIRD PGM: malewarebytes' anti-maleware (again!!) updated 1st then did a FULL sys scan and still, no infections found
Ive also downloaded BUT HAVE NOT RUN: SUPERAntiSpyware & dr.web cure it.
thought id consult here 1st before going further....so can you help me and what do i do?
I also have the full malewarebytes' anti-maleware search text document saved on my desktop but dont know how to attach it.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users