Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

l2mfix.exe


  • Please log in to reply
4 replies to this topic

#1 NittanyLion

NittanyLion

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:29 AM

Posted 18 August 2005 - 10:20 AM

I am looking for the IT guy that signs things with "OT". I have been reading old forums and trying to clean my home/work PC of Antispyware and items. I have followed many instructions from time to time from "OT" in cleaning my PC but have run into an issue that I can not resolve. The last time I pulled instructions down I was looking for a fix to kill Nail.exe and found the forum between Trenken and OT on web site "http://www.bleepingcomputer.com/forums/popup-problems-t27430.html".

Now I have installed all the instructions on the above forum from the top with the exception of posting things on your website. I got to the step about loading l2mfix.exe and now my computer is stuck in a process and will not end the search. I have only ran the option #2 on l2mfix.bat. I let the computer run the l2mfix.bat for about 9 hours yesterday and still nothing this morning. All my icons have disappeared and the task manager says the computer is idle. I tried to do anything and the computer just sits there, start menu does not come up, no icons, no programs are there to open, I can only turn the box off. I have turned the box off and back on and the l2mfix runs again and the computer is in the same spot. Please let me know what I messed up and how to stop this process from continuing to run. I am at work-work now on my yahoo email account.
Thanks Nittany

BC AdBot (Login to Remove)

 


#2 NittanyLion

NittanyLion
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:29 AM

Posted 18 August 2005 - 11:36 AM

Can anyone help me with l2mfix.exe?

#3 NittanyLion

NittanyLion
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:29 AM

Posted 18 August 2005 - 09:06 PM

I was able to stop the process of l2mfix on my computer with the help of my IT friend access the road. I will no longer read forums and do evil to the system like that. I would like to post my Hijackthis info for someone to review if you can. Any help would be much appricated and I thank all of you for your efforts.
Thanks Nittany

I have dialup still so I will post it later when they wife does not need the phone.
Thanks Nittany.

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:29 AM

Posted 18 August 2005 - 09:37 PM

Here are the instructions for posting a log:

http://www.bleepingcomputer.com/forums/How...s-Log-t956.html

Each computer is different; consequently following instructions in the HJT forum on your own can sometimes result in problems because of difference in configurations. The result for the member who posted the log was positive, as I am sure it will be when you post your own log.


Regards,
John

Edited by jgweed, 18 August 2005 - 09:41 PM.

Whereof one cannot speak, thereof one should be silent.

#5 NittanyLion

NittanyLion
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:29 AM

Posted 19 August 2005 - 09:18 AM

Thanks John. I have learned from my errors and have the problem subsided at least. I am not sure if the program l2mfix is still running but I was able to get it to stop killing explorer and rundll32 files. I rebooted the computer, hit the "X" shutdown when the command promp came on for the l2mfix and then remaned the l2mfix folder and it seems to be not running anymore. Then I did finally got a HijackThis log onto the forum last night around 12 am.

Thanks to all you guys for helping and God Bless.
Thanks NittanyLion (Kurt) :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users