Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

task manager not opening


  • Please log in to reply
3 replies to this topic

#1 featherface

featherface

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:00 PM

Posted 28 December 2009 - 11:49 AM

Hello

I recently opened spybot in order to update it and it hung up in the opening process. If I went to the task bar, and right click >close, nothing happened. I noticed that if I did right click > minimize, the "window collapsing animation" (don't know what to call it) shows the spybot window minimizing and maximizing to an off screen location. I checked to make sure I had the extended desktop turned off and I do.

Spybot has given me some trouble in the past that restarting has fixed, so I restarted and the same thing occurs. Except now I get the warning message

There were promlems in the include file C:\program files\spybot - search _destroy\includes\trojansC.sbi
See 'Include errors.log' for details.

The only button is ok, but if I press it, nothing happens and there is no spybot window still (still min/maximizes off screen).

I then hit cntrlaltdelete And the task manager is....different. All it shows is a CPU usage chart. There are no tabs or buttons of any kind (not even a close x I have to use the system tray to right click close it).

I used run > taskmgr.exe and it opens the same CPU usage tray (take the CPU Usage tab from task manager and remove all the bottons and tabs and thats what it is, though it is in a slightly different window).

I just opened symantec, and it also min/maxes off screen.


Do I have some sort of virus? Or have I accidentally changed something?

Thank you


Edit: Well now I can close the spybot (rightclick close) but it still is off screen if I open it again. Symantec is also cloaseable but it was before.

Edited by featherface, 28 December 2009 - 12:01 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,082 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:00 PM

Posted 28 December 2009 - 01:27 PM

Spybot is probably damaged, I suggest that you uninstall the version you have...then go to the safernetworking website and download/install/update and use the latest version.

http://forums.spybot.info/showthread.php?p=94910

Louis

#3 danjmilos

danjmilos

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Steeler Nation Capitol, Pittsburgh, PA
  • Local time:02:00 PM

Posted 28 December 2009 - 08:20 PM

Your task Manager maybe in a mode called 'small footprint". To restore regular mode double left click about a quarter of an inch from any edge and it should return to normal. This happened to me once so I googled it, found those instructions and it worked. If it doesn't work now I have no other ideas.

Dan

#4 featherface

featherface
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:00 PM

Posted 29 December 2009 - 01:50 PM

That was it Dan. Thanks for that, thought I probably put it in a mode at some point but didn't know how to get out of it.

Reinstalling spybot seems to have fixed the problem it was having as well.


Thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users