Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Connection


  • Please log in to reply
10 replies to this topic

#1 music2soul

music2soul

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:50 PM

Posted 28 December 2009 - 10:38 AM

Well I believe I have sort of a weird problem, if it's one at all. Usually people post about their wireless connection not working or going in and out. Well my issue is that my connection is continuously on. Now I know that sounds weird, so before you start shouting your "what's wrong with this girl, is she nuts" comments (lol), let me explain.

Ever since yesterday really, the icon for my wireless connection in my system tray is continuously lit. Even when I'm not using the Internet, it stays lit as if I am online. And for some reason, because of it, my connection isn't as fast as it was a couple of days before.

I know that sounds silly, but if anyone has remotely any idea of what I'm talking about, your assistance would be greatly appreciated!

Edited by music2soul, 28 December 2009 - 10:38 AM.


BC AdBot (Login to Remove)

 


#2 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:12:50 PM

Posted 28 December 2009 - 11:40 AM

Can you tell us what operating system you're using please?

My first guess would be Windows Xp network Bridge has been enabled in the network connections of your operating system.

If you are using windows Xp, I can point you to how to disable and remove the network bridge if necessary.
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#3 music2soul

music2soul
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:50 PM

Posted 28 December 2009 - 03:58 PM

Yes my OS is XP...your help would be great!

#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:50 PM

Posted 29 December 2009 - 01:50 AM

The other thing you could do is make sure you have the drivers for your wireless card. Then uninstall it from device manager, uninstall all software for it in Add/Remove programs then reboot. And install all the drivers and software new. I have said it in a few posts now, any trouble with a wireless connection I have and I do what I said. Now I know where all the stuff is so for me it takes a min to uninstall all the stuff then its a quick reboot and install. Less than 10 mins total and I'm back up. But that's me.

Tech is smart. :trumpet: hehe Won't lead ya down the wrong path to far :flowers: hehe :thumbsup:

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#5 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:12:50 PM

Posted 29 December 2009 - 08:28 AM

Ok, first thing is to check and see if you have a network bridge installed on your machine.

Click on Start, Control Panel and find the network connections icon. Double click on it. In there you are looking for an icon that looke similar to this:
Posted Image

If you see this icon, then yes, you have a network bridge installed which can cause many crazy signs. One being slow internet access. To disable and remove the network bridge:

To enable or disable the network bridge
1.
Open Network Connections
2.
Under Network Bridge, right-click Network Bridge, and select one of the following:
To enable Network Bridge, click Enable.
To disable Network Bridge, click Disable.


Now, once you have the bridge disabled, you'll want to delete it so you don't accidently turn it back on again.

To remove the network bridge
1.
Open Network Connections
2.
Under Network Bridge, right-click Network Bridge, and then click Delete.


Both sets of quoted directions are direct quotes from Microsoft Articles.

Now, IF you do not see a network bridge icon, then as CaveDweller2 said, you may want to reinstall your wireless card drivers or even just updating them could be enough to get you back up and working properly.

@CaveDweller2 - You're killin me man :thumbsup:
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#6 music2soul

music2soul
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:50 PM

Posted 29 December 2009 - 11:09 AM

Okay..I looked under my network connections and I don't have a network bridge set up. I tried to update my driver for my wireless card, but I got the message saying I was using the most up to date driver. So I will try uninstalling and reinstalling the driver. However, it asked for the CD the driver is on, which I don't have. Any suggestions, gentlemen?

#7 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:12:50 PM

Posted 29 December 2009 - 11:13 AM

Can you give us the make and model number of your computer and possibly the wireless network card?

That will help me point you to the proper driver for your hardware.
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#8 music2soul

music2soul
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:50 PM

Posted 29 December 2009 - 06:33 PM

Actually fellas, I figured out the issue...I thought it was my wireless connection...it was actually some malware on my computer...sorry for being in the wrong board :thumbsup: don't hate me :flowers:

#9 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:50 PM

Posted 29 December 2009 - 07:01 PM

lol....no worries. I hope you can get it cleaned out. come back anytime =)

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#10 music2soul

music2soul
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:50 PM

Posted 30 December 2009 - 08:34 AM

I'm headin' over to the malware/trojan forum to get these things hopefully removed from my computer today...thanks CaveDweller!

#11 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:12:50 PM

Posted 30 December 2009 - 10:34 AM

Good Luck in your Malware Removal ventures.

I'm sure they'll help you get it clean.

:thumbsup:
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users