Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC keeps losing Internet connection


  • Please log in to reply
11 replies to this topic

#1 rlprlp

rlprlp

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 28 December 2009 - 08:02 AM

I have been using the same PC, an HP desktop with Windows XP Home SP3, for quite a few years now. It is our only computer, and it is plugged into the modem, which is in turn plugged into our phone line. The modem is an Actiontec GT701-WG DSL modem with Wireless gateway. I have never had any trouble until now. We purchased a new Blu-ray DVD player, and learned how to hook it up wirelessly so that we can stream movies with our Netflix membership. I called our ISP, (Qwest), and they explained to me how to turn on the wireless on our modem. It works, and the only thing that I changed after being helped by the tech at Qwest was to change to a better password. (He had me use my phone number as a password, just to get the wireless going. I knew that was not a good idea. I also learned how to use a WPA password rather than a WEP password.)

My problem is this. Ever since setting up the wireless system, about once or twice a day, my computer loses its Internet connection for no apparent reason. I haven't had it happen while actually using the Internet yet, but I have been doing other things on my PC, and all of a sudden, the little icon and information bubble will come up telling me the connection is gone. Other times, I just come in and wake the PC from standby, and the connection is already gone.

The only way that I have been able to get the PC to re-connect to the Internet is to completely reboot it. It is a big inconvenience, and I would really appreciate any suggestions for fixing this.

Thank you to all who take the time to reply.

BC AdBot (Login to Remove)

 


#2 rlprlp

rlprlp
  • Topic Starter

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 02 January 2010 - 08:15 AM

This is getting to be a real problem, and I would even appreciate some educated guesses. I'm wondering if there has been a problem with my modem all along, but it is only related to the wireless channel, so the problem was never even noticed until now. So, I'm wondering if I need to go out and purchase a new router. Does this sound reasonable to anyone? Do you think there is a possibility that a new router would solve the problem? Or, does anyone think that this is just a coincidence, and it may have nothing to do with activating the wireless on my modem?

Moderators: Could my question possibly qualify for another sub-forum where it might get exposure to more BC members?

Thank you again.

#3 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,017 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:07:55 AM

Posted 02 January 2010 - 08:27 AM

Only a suggestion, have you checked to see if there are any updated drivers for your modem. You may even want to try one of the other firm wares. I has minor but annoying issues early on with my router, I cured it by down grading the manufactures firm ware has run great since.

Honesty & Integrity Above All!


#4 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:55 AM

Posted 02 January 2010 - 09:11 AM

Only thing that comes to mind from the symptoms described are the power management settings. Go into Device Manager > the device that represents the wireless connection > right click > properties > power management tab > remove the check mark from all computer to turn off this device to save power.

#5 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:55 AM

Posted 02 January 2010 - 03:20 PM

Wow 13 minutes..lol

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#6 rlprlp

rlprlp
  • Topic Starter

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 03 January 2010 - 09:22 AM

OldPhil: I guess I had forgotten exactly what you suggested. I updated the firmware first. After reading all of the instructions, I realized that this was pretty advanced stuff for my experience. I was especially nervous about the warning that if I screwed it up, I would render my modem useless. However, I waited until I had the time with no distractions, and I successfully updated the firmware. The instructions to update the driver are equally complicated, so I am going to wait and see what happens before I attempt to update that.

ThunderZ: I had a hard time finding device manager in the first place, but I managed to do so. I saw an entry called "Modems", but I'm not sure that is it. it says "PCI Data Fax SoftModem with SmartCP". Is that my Actiontec modem? Anyway, if it is, the "...turn off to save power" option is grayed out, and cannot be selected.

Thank you again. I will come back and let you know what happens.

Edited by rlprlp, 03 January 2010 - 09:23 AM.


#7 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:55 AM

Posted 03 January 2010 - 09:34 AM

ThunderZ: I had a hard time finding device manager in the first place, but I managed to do so. I saw an entry called "Modems", but I'm not sure that is it. it says "PCI Data Fax SoftModem with SmartCP". Is that my Actiontec modem? Anyway, if it is, the "...turn off to save power" option is grayed out, and cannot be selected.




My apologies. I should of included instructions on accessing Device Manager.

That is not the modem we are speaking of. The "PCI Data Fax SoftModem with SmartCP" is the modem in the PC used if you were using a dial-up connection. Not a factor in what we are dealing with.

#8 rlprlp

rlprlp
  • Topic Starter

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 04 January 2010 - 08:02 AM

I cannot find my modem in the Device Manager. Nothing has worked so far. A couple of additional details I have not given yet (it's hard to try to remember every last thing when writing a post): I've noticed that every time that I changed the settings for my modem, and also when I updated the firmware, that whenever I was finished, a notice would inform me that the Internet connection is supposed to re-connect itself. It never does. I always have to reboot my PC to get the connection back. Could that have something to do with the problem?

This question came to me when I was researching updating the USB driver for my modem: I am not using the purple USB cable. My modem is connected to my PC with a yellow Ethernet cable. Is that a possible clue? I have the purple cable; I just never hooked it up. It's been too long; I don't remember, but I assume I followed the instructions properly on how to hook up the modem when I first got it.

Any more suggestions would be greatly appreciated. The problem is really getting annoying. If I can't figure this out by the end of the week, I'm going to do something I've never had to do before: I'm going to pay "Geek Squad" to come out and take a look at it.

#9 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:55 AM

Posted 04 January 2010 - 10:21 AM

Your modem is not in your PC, there is not going to be a listing in device manager for it. You are looking for Network Adapters in the list since that is how you are connected to your modem.

Have you gone in and disabled the wireless to see if that fixed the issue? Just curious.

Have you waited to see if it reconnects on its own? Just curious

Do you actually lose internet connection? When the bubble pops up, have you tried to open a web page? results?

When the bubble pops up, click Start -> click Run -> in the box that pops up, type cmd and hit Enter -> in the box that pops up, type ipconfig and hit Enter -> there should be 4 lines of info but we are interested in the IP address and Default gateway(in your next post please post those numbers, they should start 192.168 and are safe to post) -> type ping <numbers for the default dateway> and hit Enter -> post results, mainly the line that starts "Packets sent =" etc...

If that is successful, type ping 4.2.2.2 and hit Enter -> same line for the results please

If you are going to pay someone to fix the issue, I am sure a few of us can give you our paypal accounts and you can hook us up with some $$$ otherwise you could just walk outside, throw the money up in the air and it would do as much good as calling Geek Squad. =) j/k about paying us lol

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#10 rlprlp

rlprlp
  • Topic Starter

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 05 January 2010 - 07:42 AM

I have contacted my ISP and explained my problem to them. They think that I may have a faulty modem, and are sending me a new one. Until then, I am just going to put this on hold, and hope that the new modem fixes the problem. However, since you were kind enough to give me your time, I will answer what questions that I can now.

Although the problem started when I enabled the wireless, I have not tried turning it back off to see if the problem goes away.
My PC never reconnects on its own without being rebooted.
Yes, the connection is gone. I cannot open any web sites.

If the new modem works, I will come back and let you know. If it does not, I will gladly try your suggestions, as I greatly appreciate the help.

#11 nightspydk

nightspydk

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:55 PM

Posted 06 January 2010 - 05:32 AM

Since I've been having the same problem with a new router I got I would offer some advice, I seem to have obtained in my own search for answers.
Do you have a dynamic ip connection?
Try open your network connections in control panel (not sure what os your on) ->
Right click properties in the options meny of the selected connection prolly local area... ->
Select the internet protocoll (TCP/IP) and then properties again.

It should be set to obtain both dns and ip automatically, but aalternately you can input the desired servers to obtain the data from. Those dns server IPs are available thru you ISP or try google.
The thing is that you might loose you connectivity in combination with your attempt to obtain your new IP, something like that.

Mess around with it. See if it helps.

Another tiny detail. Did you get any software with the modem or from your ISP when you initially got the connection. Try see if there are some kind of tool on a cd or something that might help you get this fixed. Pop in the CD whatever.

Well hope you get it sorted. :thumbsup:

#12 rlprlp

rlprlp
  • Topic Starter

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 07 January 2010 - 08:23 AM

I received my new modem, and unfortunately, it didn't work. The ISP tech support person said something about my PC not finding the right IP address (or something like that), and it seemed to sound like what nightspydk was trying to say. So, I am trying out changing the TCP/IP properties from automatic to manually entered addresses. I noticed that CaveDweller2's instructions brought up those numbers, so I entered those. I rebooted my PC, and the Internet is on so far.

Only time will tell if that worked. I am also wondering if at one time I denied access to something with my firewall that I should have allowed. Could that be a possibility?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users