Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

problems after ''malware defense''


  • Please log in to reply
No replies to this topic

#1 Wieger77

Wieger77

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:31 PM

Posted 28 December 2009 - 06:21 AM

Hi all,

A few days ago i discovered ''Malware Defense'' on my computer, and I did not trusted it. As soon as i rebooted my computer, my internet wasn't working anymore and also my Norton Antivirus scan gave an error at startup.

So i went to a different PC and found all about ''Malware Defense'' and trough the removal tool of bleepingcomputer I got rid off it, but still my internet and antivirus weren't working.

I posted my problem on several forums, and got some tips to remove my antivirus, put some new ones on it, make some scans, ect. So after i removed Norton, my internet was back working again, but i couldn't get those other antivirus scans installed on my computer, they all gave an error. I also cannot start a computer game. When i do this my computer reboots automatically.

Is there anyone who can help me, who has a solution? Someone mentioned using ''Combofix'' but after having red one thing and another, I thought that it was maybe useful to first go here and ask :thumbsup:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users