Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

0xF4 BSOD coming out of standby


  • Please log in to reply
3 replies to this topic

#1 jkasten

jkasten

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:12 AM

Posted 27 December 2009 - 10:13 PM

I have loaded windows XP PRO on MID/GPS device called ClarionMind which came with moblin Linux on it originally. I have been able to get almost everything I wanted to work on it in XP except for a few things. The biggest problem that I have with it is I get a BSOD or a hard lock coming out of standby every time. Along with this it also almost every time damages the file system and I have to run chkdsk /r or reimage the SSD on the device from a back up. I have been trying to solve this problem on my own but finding a fix is very time consuming as if I try something I have to wait about 20 min to re-image and also I have just run out of ideas on how to fix this problem.

Here is 3 BSODs i have gotten.
0x000000F4 (0x00000003, 0x821F98D8, 0x821F9A4C, 0x805FB066)
0x000000F4 (0x00000003, 0x81E6C970, 0x81E6CAE4, 0x805FB066)
0X0000007a (0xE16CAAB8, 0xC0000185, 0xBF93E5DB, 0x1A049860)

I have only gotten the 0x7A one once and the 0xF4 about 10 times total. I have already read this http://support.microsoft.com/kb/330100 and from looking at the device manger it says "Location: Location 0 (0)" so I guest it is set to master.
I also do not get any mini dumps to try to analysis as it does not seem be able to read or write the SSD at this point. Tried Setting the mini dump to the microSD card slot but it does not write anything either.

Also I am missing one driver. This might be related as I am thinking this may be a driver to handle ACPI correctly. The "Device Instance Id" in drive manager under details for the device says "ACPI\WEC1030\4&2D5FCE06&0". Have tried googleing this as a whole and in parts and nothing. All I have I found is that WEC seems like it is Winbond electronics corporation (WEC). I tried their support page and using their search but also nothing. I really don't know for sure what this device is. One interesting thing is is that the device manger says that the location is "on Intel® SCH LPC Interface Controller 8119". I have looked up with a LPC and fond this http://en.wikipedia.org/wiki/Low_Pin_Count. It don't say anything about standby or ACPI but I don't know that much on how ACPI works.

The last thing that I think is related too that windows does not detect the battery. All that it knows is if my Clarion Mind is plugged in to AC or not. I am hopping that finding this driver will fix this problem too.

Also here is some specs on the device to help you help me.
http://www.umpcportal.com/products/Clarion/MiND/

Any input will be helpful.

Thank you.

Edited by jkasten, 27 December 2009 - 11:30 PM.


BC AdBot (Login to Remove)

 


#2 jkasten

jkasten
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:12 AM

Posted 31 December 2009 - 08:42 AM

The ClarionMind is really nothing more then a netbook but smaller so don't let not knowing anything about this device stop you from replying. It has an Intel Atom CPU and the Intel GMA 500 video card as some netbooks do. Anyone else had problems with a 0x000000F4 BSOD? If so what did you do it fix it? Or if you had some real problems finding a driver how did you end up finding it? Or as anyone had problems not being able to see their battery level? I just needs more ideas of things to try here to fix these problems.

Thanks.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:12 AM

Posted 31 December 2009 - 01:17 PM

You might want to take a look at http://www.google.com/search?hl=en&sou...oq=&aqi=g10.

IMO, the reference for STOP error data that relates to troubleshooting: http://www.aumha.org/a/stop.htm.

Louis

Edited to fix bad link.

Edited by hamluis, 31 December 2009 - 02:41 PM.


#4 jkasten

jkasten
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:12 AM

Posted 31 December 2009 - 02:22 PM

Your top link does not seem to work. I looked at the 2nd link and found a bit more info on the 7a bsod I got once but don't know what to do to fix it. Parameters 4 on the F4 bsod says "pointer to an ASCII string containing an explanatory MESSAGE". http://msdn.microsoft.com/en-gb/library/ms797140.aspx
Is there a way to look at this memory location? Will I also need the process name?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users